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Communications and Safety Regulation Information

Compliance Statement
This model Digidesign Mbox 2 complies with the following 
standards regulating interference and EMC:
• FCC Part 15 Class B
• EN 55022 
• EN 55204
• AS/NZS 3548 Class B
• CISPR 22 Class B

Radio and Television Interference
This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the 
FCC Rules.

DECLARATION OF CONFORMITY

We Digidesign,

2001 Junipero Serra Boulevard, Suite 200

Daly City, CA 94014 USA

tel: 650-731-6300

declare under our sole responsibility that the product

Mbox 2

complies with Part 15 of FCC Rules. 

Operation is subject to the following two conditions:  (1) this 
device may not cause harmful interference, and (2) this device 
must accept any interference received, including interference 
that may cause undesired operation.

NOTE: This equipment has been tested and found to comply 
with the limits for a Class B digital device, pursuant to Part 15 
of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, and 
can radiate radio frequency energy and, if not installed and 
used in accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular 
installation. If this equipment does cause harmful interference 
to radio or television reception, which can be determined by 
turning the equipment off and on, the user is encouraged to try 
and correct the interference by one or more of the following 
measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and 

receiver.
• Connect the equipment into an outlet on a circuit different 

from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician 

for help.

Any modifications to the unit, unless expressly approved by 
Digidesign, could void the user's authority to operate the 
equipment.

Canadian Compliance Statement:
This Class B digital apparatus complies with Canadian ICES-
003. 

Cet appareil numérique de la classe B est conforme à la norme 
NMB-003 du Canada.

Australian Compliance

European Compliance

Mbox 2



 

This symbol on the product or its packaging indicates that this 
product must not be disposed of with other waste. Instead, it 
is your responsibility to dispose of your waste equipment by 
handing it over to a designated collection point for the recycling 
of waste electrical and electronic equipment. The separate 
collection and recycling of your waste equipment at the time of 
disposal will help conserve natural resources and ensure that 
it is recycled in a manner that protects human health and the 
environment. For more information about where you can drop 
off your waste equipment for recycling, please contact your 
local city recycling office or the dealer from whom you 
purchased the product.
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chapter 1

Welcome to Mbox 2
Welcome to Mbox 2, Digidesign’s portable 
Pro Tools micro-studio.

Mbox 2 provides your USB-equipped computer 
with two channels of analog audio input and 
output, two channels of digital audio input and 
output, MIDI In and Out ports, analog monitor 
outs, and a headphone output with front panel 
level control. Mbox 2 provides professional-
quality mic preamps and 24-bit analog-to-digi-
tal and digital-to-analog converters. 
Mbox 2 Package
The Mbox 2 package includes the following:

• Mbox 2 desktop audio interface

• Installer CDs containing Pro Tools LE soft-
ware, DigiRack RTAS (Real-Time AudioSuite) 
and AudioSuite plug-ins, optional software, 
and electronic PDF guides

• This Mbox 2 Getting Started Guide, which in-
cludes instructions for installing and config-
uring Mbox 2, and an introduction to 
Pro Tools LE software

• The Mbox 2 Basics Guide, designed to give new 
users specific methods for accomplishing 
common tasks (such as getting sound in and 
out of your Mbox 2, connecting a mic or in-
strument, and recording a session)

• USB connector cable

• Digidesign registration card
Chapter 1: Welcome to Mbox 2 1
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Mbox 2 Features
The Mbox 2 provides the following:

• Two channels of analog audio input with mi-
crophone preamps and switchable 48V phan-
tom power

• Analog input jacks include one XLR and 
two 1/4-inch connectors (one TRS, one TS), 
with switchable Mic, Line, and DI levels

• –20 dB pad available separately on each an-
alog input channel

• Two channels of S/PDIF digital input and out-
put

• S/PDIF inputs are available independently, 
in addition to analog inputs 1–2

• S/PDIF outputs mirror analog outs 1–2

• Up to a total of four channels of input, using 
analog and digital inputs simultaneously

• One MIDI In and one MIDI Out port, provid-
ing 16 MIDI input channels and 16 MIDI out-
put channels 

• Two 1/4-inch TRS analog monitor outputs

• 24-bit A/D and D/A converters, supporting 
sample rates of 44.1 kHz and 48 kHz

• Zero-latency analog record monitoring with 
adjustable balance between input and play-
back

• Mono switch for enhanced monitoring of sin-
gle-channel input sources (does not affect re-
cording)

• 1/4-inch (TRS) stereo headphone output with 
adjustable level control

• USB-powered operation

Mbox 2 will not function properly if con-
nected to a passive USB hub. If you need to 
use a hub for other USB peripherals, use a 
powered hub or a separate dedicated USB 
port for Mbox 2 to function properly.
Mbox 2 Getting Started Guide
Pro Tools LE Capabilities
Pro Tools LE 7.0 on Windows or Macintosh pro-
vides the following capabilities with Mbox 2:

• Playback of up to 32 mono digital audio 
tracks, and of playback up to 28 tracks 
while recording up to 4 tracks, depending 
on your computer’s capabilities

• Up to 128 audio tracks (with 32 voiceable 
tracks maximum), 128 Auxiliary Input 
tracks, 64 Master Fader tracks, 256 MIDI 
tracks, and 32 Instrument tracks per ses-
sion

• 16-bit or 24-bit audio resolution, at sample 
rates up to 48 kHz

• Non-destructive, random-access editing 
and mix automation

• Audio processing with up to 5 RTAS plug-
ins per track, depending on your com-
puter’s capabilities

• Up to 5 inserts per track

• Up to 10 sends per track

• Up to 32 internal mix busses

Pro Tools LE uses your computer’s CPU to 
mix and process audio tracks (host process-
ing). Computers with faster clock speeds 
yield higher track counts and more plug-in 
processing.



               
System Requirements
Mbox 2 can be used with a Digidesign-qualified 
Windows or Macintosh computer running 
Pro Tools LE software. 

For complete system requirements, visit the 
compatibility page of the Digidesign Web site 
(www.digidesign.com/compato).

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign Web site 
(www.digidesign.com/compato).

MIDI Requirements

Mbox 2 includes one MIDI In port and one 
MIDI Out port, providing 16 channels of MIDI 
input and 16 channels of MIDI output. 

If you require additional MIDI ports, add a MIDI 
interface to your system. 

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Macintosh. 
Serial MIDI interfaces are supported on Win-
dows systems only.

For a list of supported adapters, refer to the Digi-
design Web site (www.digidesign.com).

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. 
Modem-to-serial port adapters and serial 
MIDI devices are not supported.
Hard Drive Requirements

For a list of qualified hard drives, see our 
Web site (www.digidesign.com/compato).

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with Windows Disk 
Management (Windows) or the Disk Utility ap-
plication included with Apple System software 
(Macintosh).

Avoid Recording to the System Drive

Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts and fewer 
plug-ins.

Digidesign does not recommend recording 
to the system drive. Record to a system drive 
only when necessary. 
Chapter 1: Welcome to Mbox 2 3
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Hard Disk Storage Space
Mbox 2 Getting Started Guide
Mono audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 
5 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 
7.5 MB per minute. 

Stereo audio tracks recorded with 16-bit resolution at 44.1 kHz (CD quality) require approximately 
10 MB of hard disk space per minute. The same tracks recorded with 24-bit resolution require about 
15 MB per minute. 

Table 2 lists the required disk space for certain track numbers and track lengths, to help you estimate 
your hard disk usage.
Table 2. Required hard drive space for audio tracks
Number of tracks and length 16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

1 mono track, 1 minute 5 MB 5.5 MB 7.5 MB 8.2 MB

1 stereo track (or two mono 
tracks), 5 minutes

50 MB 55 MB 75 MB 83 MB

1 stereo track (or two mono 
tracks), 60 minutes

600 MB 662 MB 900 MB 991 MB

24 mono tracks, 5 minutes 600 MB 662 MB 900 MB 991 MB

24 mono tracks, 60 minutes 7 GB 7.8 GB 10.5 GB 11.6 GB

32 mono tracks, 5 minutes 800 MB 883 MB 1.2 GB 1.3 GB

32 mono tracks, 60 minutes 9.4 GB 10.4 GB 14 GB 15.4 GB



                         
Digidesign Registration
Review the enclosed registration information 
card and follow the instructions on it to quickly 
register your purchase online. Registering your 
purchase is the only way you can be eligible to 
receive complimentary technical support and 
future upgrade offers. It is one of the most im-
portant steps you can take as a new user.

About the Pro Tools Guides
This Getting Started with Mbox 2 Guide explains 
how to install and use Mbox 2 to record, edit, 
and mix audio and MIDI tracks in Pro Tools LE. 

If you are new to working with digital worksta-
tions, it is recommended that you read the fol-
lowing:

• Mbox 2 Basics Guide provides simple steps for 
getting sound in and out of your Mbox 2, 
connect a microphone or instrument, record 
to a Pro Tools session, import audio from a 
CD, create an audio CD from a Pro Tools ses-
sion, and other topics.
For additional information, see the following 
online (PDF) guides:

• Pro Tools Reference Guide explains Pro Tools LE 
software in detail. 

• Pro Tools Menus Guide covers all the Pro Tools 
on-screen menus.

• DigiRack Plug-Ins Guide explains how to use 
the RTAS and AudioSuite plug-ins included 
with Pro Tools LE. 

• Digidesign Plug-Ins Guide explains how to use 
optional Digidesign plug-ins.

• DigiBase Guide provides details on using 
Pro Tools DigiBase databasing and browsers 
for data and media management.

• Pro Tools Keyboard Shortcuts lists keyboard 
shortcuts for Pro Tools LE.

PDF versions of the Pro Tools guides are in-
stalled automatically with Pro Tools LE, and are 
accessible from the Pro Tools Help menu. To 
view or print the PDF guides, you can use Adobe 
Reader or Apple Preview.

Printed copies of the Pro Tools Reference 
Guide and other guides in the Pro Tools 
guide set can be purchased separately from 
the DigiStore (www.digidesign.com).
Chapter 1: Welcome to Mbox 2 5
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Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save Choose Save from the File 
menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click (Windows) Click with the right mouse 
button

User Tips are helpful hints for getting the 
most from your Pro Tools system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.
Mbox 2 Getting Started Guide
About www.digidesign.com
The Digidesign Web site (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

Registration Register your purchase online. See 
the enclosed registration form for instructions. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digi-
design User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from 
Digidesign; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit the Digidesign 
Web site (www.digidesign.com). 



chapter 2

Windows Configuration
This chapter contains information for Windows 
systems only. If you are installing Pro Tools on a 
Macintosh computer, see Chapter 3, “Macin-
tosh Configuration.”

Installation Overview
Installing the Mbox 2 on a Windows computer 
includes the following steps:

1  “Windows System Optimization” on page 7.

2  “Installing Pro Tools LE and Mbox 2” on 
page 12.

3  “Launching Pro Tools LE” on page 14.

4  “Configuring Pro Tools LE” on page 15.

5  Making audio and MIDI connections to the 
Mbox 2. (See Chapter 4, “Mbox 2 Hardware and 
Connections” for details.)

Before installing this version of Pro Tools, 
refer to the Read Me information included 
on the Pro Tools LE Installer CD.
Windows System Optimization
Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges, refer to your 
Windows documentation.

Required Optimizations

To ensure optimum performance with 
Pro Tools LE, configure the following settings 
before you install Pro Tools hardware and soft-
ware.

When you are finished changing Windows 
system settings, restart your computer.
Chapter 2: Windows Configuration 7
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Enabling DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so the com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows XP detects and activates 
DMA mode by default.

To enable DMA for any IDE hard drives:

1  Choose Start > Control Panel. 

2  In Classic View, double-click System.

3  Click the Hardware tab.

4  Under Device Manager, choose Device Man-
ager.

5  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

6  Click the Advanced Settings tab.

7  For each device, set the Transfer Mode to 
“DMA if available,” and click OK.

8  Repeat steps 5–7 for any additional IDE Chan-
nels.

9  Close the Computer Management window.

Disabling System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 
Mbox 2 Getting Started Guide
To configure Windows Power Management:

1  Choose Start > Control Panel.

2  Double-click Power Options.

3  Click the Power Schemes tab.

4  From the Power Schemes pop-up menu, select 
Always On.

5  Click OK. 

This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  Double-click Display.

3  Click the Appearance tab.

4  Click Effects.

5  Deselect “Use the following method to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

8  Restart the computer. 

On AMD processors, be sure to check and 
disable Cool N’Quiet in the System BIOS (in 
the Cool & Quiet Configuration section). 
Refer to the manufacturer’s documentation 
for instructions on disabling this power op-
tion, if necessary.



Recommended Optimizations

Pro Tools can also be affected by other software 
and hardware drivers installed on your com-
puter. It is recommended (but not required) that 
you do the following:

• Avoid running any unneeded programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

• Turn off any nonessential USB devices 
while running Pro Tools. 

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel. Refer to the manufacturer’s 
instructions for details.

Optional Optimizations

The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than a FireWire card that you might use 
to connect an external drive to your system).

To disable a network card:

1  Right-click My Computer and choose Man-
age.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.
4  Under the General tab, choose “Do not use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.

Adjusting Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Choose Start > Control Panel.

2  In Classic View, double-click System. 

3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  In the Performance Options window, click the 
Advanced tab.

6  Under the Processor scheduling section, select 
the Background Services option.

7  Under the Memory Usage section, select the 
System cache option.

8  Click OK to close the Performance Options 
window. 

9  Click OK to close the System Properties win-
dow.

10  Restart the computer for the changes to take 
effect.
Chapter 2: Windows Configuration 9
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Disabling Hyper-Threading

Pro Tools LE 7.0 takes advantage of the added 
processing power of computers that have multi-
ple processors, or that feature multi-core pro-
cessing or Hyper-Threading, for RTAS process-
ing. 

However, if you set the number of processors 
available for RTAS processing to 1 (in the 
Pro Tools Playback Engine dialog), some com-
puters with hyperthreading capability may ex-
perience decreased performance.

If this occurs, you can increase the number of 
RTAS processors in the Playback Engine dialog, 
or you can disable Hyper-Threading on the com-
puter. 

Refer to your computer’s documentation for 
steps on how to enter the computer’s BIOS and 
disable Hyper-Threading.

Disabling System Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools. Some 
startup applications may be consuming unnec-
essary CPU resources, and should be turned off. 

If you disable any of the following startup items, 
do so carefully:

• Portable media serial number (required for 
applications that utilize a copy protection 
key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other 
networking-related items (unless the com-
puter has no network or internet connec-
tion, in which case these items can be 
disabled) 
Mbox 2 Getting Started Guide
To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective Star-
tup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting, the computer displays a Sys-
tem Configuration message. Check to see if 
Pro Tools performance has increased before you 
deselect the “Don't show this message again” 
option. If performance has not changed, run 
“msconfig” and return your computer Selective 
Startup back to Normal Startup. Alternatively, 
try disabling Startup items and non-essential 
processes individually. 

Hard Drive Configuration and 
Maintenance
It is recommended that you start with a newly 
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure 
continued system performance.

Avoid Recording to the System Drive

Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts or fewer 
plug-ins.

Always back up any important data on 
your drive before initializing it, as it will 
erase all data on the drive.



Formatting an Audio Drive

For optimum performance, audio drives should 
be formatted as FAT32 or NTFS. 

To format an audio drive:

1  Right-click My Computer and choose Man-
age. 

2  Under Storage, choose Disk Management.

3  In the Disk Management window, right-click 
the hard drive you will use for audio and choose 
Format.

4  Do one of the following: 

• Select the Quick Format option. Quick op-
tion should be sufficient for qualified 
mechanisms. 

– or –

• For optimal disk performance, you can se-
lect 32K from the Allocation unit size pop-
up menu (make sure Quick Format is not 
selected). Though this option takes longer 
to complete, it can increase efficiency of 
drive recording and playback.

5  Click Start, and follow the on-screen instruc-
tions.

Disk Management window (Windows XP)

Pro Tools only supports Basic drive Types.
6  When formatting is complete, close the For-
mat window. 

Audio Drives and Disk Cleanup

The process of recording and editing can quickly 
decrease overall drive performance. It is sug-
gested that you regularly use Disk Cleanup (or 
an equivalent utility) to assess the condition of 
drives and, if necessary, delete temporary files 
and other unused data. 

To use Disk Cleanup: 

1  Choose Start > Control Panel.

2  Double-click Administrative Tools. 

3  Double-click Computer Management.

4  Double-click Storage.

5  Double-click Disk Management. 

6  Select the desired volume in the list, then 
choose File > Options. 

Disk Cleanup determines how performance is 
being affected by drive conditions, and lets you 
review and delete unnecessary files from the se-
lected volume. For more information, see your 
Windows XP documentation. 

Defragmenting an Audio Drive

Periodically defragment audio drives to maintain 
system performance. 

To defragment an audio drive:

1  Right-click My Computer and choose Man-
age.

2  Under Storage, choose Disk Defragmenter.

3  In the Disk Defragmenter window, choose the 
drive you want to defragment
Chapter 2: Windows Configuration 11
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4  Click the Defragment button and follow the 
on-screen instructions.

5  When defragmenting is complete, close the 
Computer Management window.

Installing Pro Tools LE and 
Mbox 2

To install Pro Tools LE: 

1  Start Windows, logging in with Administrator 
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

2  Connect the small end of the included USB ca-
ble to the USB port on Mbox 2.

3  Connect the other end of the USB cable to any 
available USB port on your computer. Wait for 
the Found New Hardware Wizard dialog to ap-
pear and leave it open: Do not click Next.

4  Insert the Pro Tools LE Installer CD for Win-
dows in your CD-ROM drive. Locate and open 
the Pro Tools Installer folder, and double-click 
the Setup icon.

5  Click Next to begin installation.

6  Select the install location. For maximum reli-
ability, install Pro Tools on your startup drive. 
Click Next.

7  Select any options you want to install. For 
more information, see “Optional Software on 
the Pro Tools Installer CD” on page 13.

Mbox 2 may not function properly if con-
nected to a USB hub. If you need to use a 
hub for other USB peripherals, connect the 
hub to a separate USB port; Mbox 2 must 
have a dedicated port in order to function 
properly.
Mbox 2 Getting Started Guide
8  Click Next.

9  Wait for the installer to finish installing all 
software components, drivers, and PACE System 
files before proceeding to the next step. 

10  When installation is complete, click Finish.

Installing QuickTime

QuickTime 6.5 or later is required for Pro Tools 
if you plan to include movie files, or import 
MP3 or MP4 (AAC) files in your sessions. Quick-
Time for Windows XP is available as a free 
download from the Apple Web site (www.ap-
ple.com).

To install QuickTime:

1  Visit www.apple.com and go to the Quick-
Time page.

2  Download the QuickTime installer applica-
tion to your computer.

3  Double-click the QuickTime installer applica-
tion and follow the on-screen installation in-
structions.

4  Restart your computer.

If you get a warning dialog about the driver 
not passing Windows Logo testing, click 
Continue Anyway.

If the USB LED on the front panel of the 
Mbox 2 does not illuminate after installa-
tion, try unplugging the USB cable from the 
Mbox 2 USB port, and plugging it back in. 
If the USB LED still does not illuminate, 
shut down the computer, disconnect 
Mbox 2 and start the computer. Once the 
computer has fully restarted, reconnect 
Mbox 2.



Optional Software on the 
Pro Tools Installer CD
Your Pro Tools Installer CD includes several 
software options.

Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Out-
put) Driver is a single-client multichannel 
sound driver that allows third-party audio pro-
grams that support the ASIO standard to record 
and play back through Digidesign hardware.

The Digidesign ASIO Driver is automatically in-
stalled when you install Pro Tools. 

Digidesign WaveDriver

The Digidesign WaveDriver is a single-client, 
stereo sound driver that allows third-party audio 
programs that support the WaveDriver MME 
(Multimedia Extension) standard to play back 
through Digidesign hardware.

For detailed information on configuring the 
Digidesign ASIO Driver, see the Digidesign 
ASIO Guide.

To use the Digidesign ASIO Driver without 
Pro Tools, you can install the standalone 
version of the Digidesign ASIO Driver, 
available on the Digidesign Web site 
(www.digidesign.com).
The Digidesign WaveDriver is automatically in-
stalled when you install Pro Tools. 

Digidesign Ethernet Software for 
Control Surface Support
Control|24 Only

If you plan to use a Control|24 with your sys-
tem, you will need to install the Digidesign 
Ethernet software.

To install Digidesign Ethernet software:

1  Click Start, right-click My Network Places, and 
then choose Properties. 

2  Right-click the relevant Local Area Connec-
tion icon, and then choose Properties. 

3  Click Install, select Protocol, and click Add. 

4  Click Have Disk. 

5  Select the DigiNet.inf file (on your Pro Tools 
Installer CD, in the Controllers folder), and click 
OK. 

The Installer installs the DigiNet.inf files in the 
Program Files\Common Files\Digi-
design\DAE\Controllers folder.

6  Click Close.

For detailed information on configuring the 
Digidesign WaveDriver, see the Digidesign 
WaveDriver Guide. 

To use the Digidesign WaveDriver without 
Pro Tools, you can install the standalone 
version of the Digidesign WaveDriver, 
available on the Digidesign Web site 
(www.digidesign.com).
Chapter 2: Windows Configuration 13
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Pro Tools Demo Session

The Pro Tools LE Installer CD includes a demo 
session that you can use to verify that your sys-
tem is working.

To install the demo session:

1  Insert the Pro Tools LE Installer CD into your 
CD-ROM drive. 

2  From your CD-ROM drive, locate and open 
the Additional Files/Pro Tools LE Demo Session 
Installer folder.

3  Double-click Setup.exe.

4  Select your audio drive as the install location 
and click Install.

5  When installation is complete, click OK.

MacDrive

The MacDrive utility lets you mount Macintosh-
based HFS+ drives on a Windows-based 
Pro Tools system and use them as Transfer 
drives.

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 11.

Transfer drives can be used for storage, but 
not for playback or recording. To use Mac-
based audio files on a Windows Pro Tools 
system, copy the files from the Mac-based 
HFS+ audio drive to a Windows-based 
NTFS audio drive. 
Mbox 2 Getting Started Guide
To install the MacDrive demo included with 
Pro Tools:

1  Insert the Pro Tools Installer CD into your CD-
ROM drive.

2  From your CD-ROM drive, locate and open 
the Additional Files/MacDrive Demo Installer 
folder.

3  Double-click the MacDrive demo installer.

4  Follow the on-screen instructions to install 
MacDrive. After installation is complete, restart 
your computer.

Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code.

To authorize Pro Tools LE software:

1  Double-click the Pro Tools LE shortcut on 
your desktop (or the application icon in the 
Pro Tools folder inside the Digidesign folder). 

2  Enter the authorization code in the dialog 
(making sure to type it exactly as printed, and 
observing any spaces and capitalization), then 
click Validate. 

Your authorization code is located on the inside 
front cover of this guide. 

All formatting and maintenance of HFS+ 
drives should be carried out when the drives 
are connected to a Macintosh. Do not use 
the MacDrive utility to initialize or parti-
tion Macintosh drives.



Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the buffer used to handle host 
processing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins. The H/W Buffer setting can also 
be used to manage monitoring latency.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can increase 
the latency caused by RTAS plug-ins, and 
affect the accuracy of plug-in automation, 
mute data, and MIDI track timing.
To change the Hardware Buffer Size:

1  Choose Setup > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

RTAS Processors

The RTAS Processors setting determines the 
number of processors in your computer allo-
cated for RTAS plug-in processing. 

With computers that have multiple processors, 
or that feature multi-core processing or hyper-
threading, this setting lets you enable multi-pro-
cessor support for RTAS processes. Used in com-
bination with the CPU Usage Limit setting, the 
RTAS Processors setting lets you control the way 
RTAS processing and other Pro Tools tasks are 
carried out by the system.

◆ A higher number of processors reserves more 
CPU processing capacity for RTAS plug-in pro-
cessing. This is useful for sessions with large 
number of RTAS plug-ins.

◆ A lower number of processors leaves more 
CPU processing capacity for automation, screen 
redraws, and video playback in Pro Tools, or for 
other application running at the same time as 
Pro Tools.

Playback Engine dialog for Mbox 2
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To set the number of RTAS Processors:

1  Choose Setup > Playback Engine.

2  From the RTAS Processors pop-up menu, select 
the number of available processors you want to 
allocate for RTAS plug-in processing.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. Used in combination with the 
RTAS Processors setting, the CPU Usage Limit 
setting lets you control the way Pro Tools tasks 
are carried out by the system.

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum available CPU Usage Limit de-
pends on the number of processors in your com-
puter and on the number of processors you 
specify for RTAS processing. This value can 
range from 85 percent for single-processor com-
puters to 99 percent for multi-processor com-
puters.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
Mbox 2 Getting Started Guide
To change the CPU Usage Limit:

1  Choose Setup > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE allocates for disk buff-
ers. The optimum DAE Playback Buffer Size for 
most disk operations is Level 2. 

◆ DAE Playback Buffer Size settings lower than 
Level 2 may improve playback and recording 
initiation speed, but may make it difficult to 
play or record tracks reliably with sessions con-
taining a large number of tracks or a high den-
sity of edits, or with systems that have slower or 
heavily fragmented hard drives.

◆ DAE Playback Buffer Size settings higher than 
Level 2 will allow for a higher density of edits in 
a session or a higher track count when using 
slower hard drives. However, a higher setting 
can also cause a time lag to occur when starting 
playback or recording, or longer audible time lag 
while editing during playback.

To change the DAE Playback Buffer Size:

1  Choose Setup > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK.

Using a larger DAE Playback Buffer Size 
leaves less system memory for other tasks. 
The default setting of Level 2 is recom-
mended unless you are encountering -9073 
(“Disk too slow or fragmented”) errors. 



Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate 
and clock source for your system, as well as a 
range of controls specific to each type of audio 
interface.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.)

To change the default Sample Rate:

1  Choose Setup > Hardware.

2  Select the sample rate from the Sample Rate 
pop-up menu.

3  Click OK.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session 
dialog. (Refer to the Pro Tools Reference 
Guide for details.)

Hardware Setup dialog for Mbox 2
Clock Source

The Pro Tools Hardware Setup dialog lets you se-
lect the Clock Source for the system.

Internal Use this setting if you are recording an-
alog signals directly into Mbox 2 analog inputs 
1–2 and/or are recording digital inputs into 
Mbox 2 inputs 3–4 where the digital device is 
synchronized to the Mbox 2 digital output.

S/PDIF Use this setting if you are recording 
through the Mbox 2 S/PDIF inputs from an ex-
ternal digital device. This setting will synchro-
nize Pro Tools to that digital device. 

To select the Clock Source:

1  Choose Setup > Hardware.

2  Choose the clock source from the Clock 
Source pop-up menu. 

3  Click OK. 

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Mbox 2. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.
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To rename I/O paths in I/O Setup:

1  Choose Setup > I/O.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Enter. 

4  Click OK.
T

MIDI Studio Setup
(Optional)

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with MIDI 
Studio Setup. See Appendix A, “Configuring 
MIDI Studio Setup (Windows Only)” for details.

I/O Setup dialog for Mbox 2

See the Pro Tools Reference Guide (or choose 
Help > Pro Tools Reference Guide) for more 
information on renaming I/O paths.
Mbox 2 Getting Started Guide
Backing Up your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Norton Ghost. By 
doing this, you can quickly restore your system 
configuration and settings if you encounter any 
problems.

Removing Pro Tools LE
If you need to remove Pro Tools LE software 
from your computer, you can use the Add or Re-
move Programs command.

To remove Pro Tools from your computer:

1  Choose Start > Control Panel. 

2  Double-click Add or Remove Programs.

3  From the Currently Installed Programs list, se-
lect Digidesign Pro Tools LE.

4  Click the Change/Remove button.

5  Follow the on-screen instructions to remove 
Pro Tools LE.



chapter 3

Macintosh Configuration
This chapter contains information for Macin-
tosh systems only. If you are installing Pro Tools 
on a Windows computer, see Chapter 2, “Win-
dows Configuration.”

Installation Overview
Installation of the Mbox 2 on a Macintosh in-
cludes the following steps:

1  “Macintosh System Optimization” on 
page 19.

2  “Installing Pro Tools LE” on page 21.

3  “Connecting Mbox 2 to the Computer” on 
page 22.

4  “Launching Pro Tools LE” on page 22.

5  “Configuring Pro Tools LE” on page 23.

6  Making audio connections to the Mbox 2. 
(See Chapter 4, “Mbox 2 Hardware and Connec-
tions” for details.)

Before installing this version of Pro Tools, 
refer to the Read Me information included 
on the Pro Tools LE Installer CD.
Macintosh System 
Optimization
To ensure optimum performance with 
Pro Tools, configure your computer before in-
stalling Pro Tools hardware and software.

Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges in Mac OS X, 
refer to your Apple OS X documentation. 

Turning Off Software Update

To turn off the Software Update feature:

1  Choose System Preferences from the Apple 
menu and click Software Update. 

2  Click Update Software and deselect Check for 
Updates.

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may upgrade 
your system to a version of Mac OS that has 
not yet been qualified for Pro Tools. 
For details on qualified versions of Mac OS, 
refer to the latest compatibility information 
on the Digidesign Web site 
(www.digidesign.com/compato).
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Turning Off Energy Saver

To turn off the Energy Saver feature:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click Sleep and do the following:

• Set the computer sleep setting to Never.

• Set the display sleep setting to Never.

• Deselect “Put the hard disk(s) to sleep 
when possible” option.

Setting Processor Performance

(Macintosh G5 Computers Only)

To set the Processor Performance:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click Options and set Processor Performance 
to Highest.

Disabling Spotlight Indexing

The Mac OS X Spotlight feature indexes files and 
folders in the background, affecting system per-
formance. It is recommended that you disable 
Spotlight indexing before using Pro Tools.

To disable Spotlight indexing:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  In the Spotlight window, click Privacy.

3  To prevent indexing of a drive, drag its icon 
from the desktop into the list.
Mbox 2 Getting Started Guide
Disabling the Spotlight Shortcuts

The Mac OS X Spotlight feature uses the same 
key commands Pro Tools uses to start recording 
(Command+Spacebar), and to record online 
(Command+Option+Spacebar). If you want to 
retain use of these key commands in Pro Tools, 
these shortcuts must be disabled.

To disable the Spotlight keyboard shortcut:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  Deselect “Spotlight menu keyboard shortcut” 
and “Spotlight window keyboard shortcut.”

Disabling the Dashboard Shortcut

The Mac OS X Dashboard feature uses the same 
key command Pro Tools uses to start recording 
(F12). If you want to retain use of this key com-
mand in Pro Tools, this shortcut must be dis-
abled.

To disable the Dashboard keyboard shortcut:

1  Choose System Preferences from the Apple 
menu and click Dashboard and Exposé. 

2  Set the Dashboard keyboard shortcut to “–” to 
disable the shortcut.



Hard Drive Configuration and 
Maintenance
It is recommended that you start with a newly 
initialized audio drive.

Avoid Recording to the System Drive

Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts, fewer 
plug-ins, or drive errors.

Formatting an Audio Drive

For optimum performance, audio drives should 
be formatted as Mac OS Extended (Journaled). 

To format an audio drive: 

1  Launch the Disk Utility application, located in 
Applications/Utilities.

2  Click the Erase tab. 

3  Select the drive you want to initialize in the 
column on the left side of the window. 

Always back up any important data on 
your drive before initializing it, as initializ-
ing will erase all data on the drive.

Disk Utility (Mac OS X)
4  Choose the Mac OS Extended (Journaled) for-
mat. 

5  Type a name for the new volume. 

6  If you plan to connect the drive to a Mac OS 9 
computer, select Install Mac OS 9 Drivers. 

7  Click Erase.

The drive appears on the Desktop with the new 
volume name.

Installing Pro Tools LE
After the Apple System software settings are con-
figured, you are ready to install Pro Tools LE.

To install Pro Tools LE on Mac OS X:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple Mac OS X 
documentation. 

2  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Double-click “Install 
Pro Tools LE.”

3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  Follow the on-screen instructions to continue 
and accept installation. 

5  In the Installer window, make sure the Install 
Location is on your Startup drive. 

6  In the Installer window, choose Custom In-
stall from the pop-up menu, and click Install. 

Do not choose the “Case-Sensitive” format 
option. Pro Tools will not operate properly 
with case-sensitive formatted drives.
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7  Follow the remaining on-screen instructions 
to install Pro Tools and any options. (See also 
“Launching Pro Tools LE” on page 22.)

8  When installation is complete, click Restart.

Mbox 2 CoreAudio Driver

The Mbox 2 CoreAudio Driver is a multi-client, 
multichannel sound driver that allows CoreAu-
dio compatible applications to record and play 
back through Digidesign hardware. 

The CoreAudio Driver is installed by default 
when you install Pro Tools.

Optional Software on the 
Pro Tools Installer CD
Your Pro Tools LE Installer CD includes separate 
installers for the following optional items. 

Pro Tools Demo Session

The Pro Tools LE Installer CD includes a demo 
session that you can use to verify that your sys-
tem is working.

To install the demo session:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click the 
demo session installer icon. 

2  Select your audio drive as the install location 
and click Install.

3  When installation is complete, click Quit.

For information on configuring the 
Mbox 2 CoreAudio Driver, see the Mbox 2 
CoreAudio Guide. 
Mbox 2 Getting Started Guide
Connecting Mbox 2 to the 
Computer
Before launching Pro Tools LE software, con-
nect Mbox 2 to your computer.

To connect Mbox 2 to your computer:

1  Connect the small end of the included USB ca-
ble to the USB port on Mbox 2.

2  With your computer on, connect the other 
end of the USB cable to any available USB port 
on your computer.

Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software. 

To authorize Pro Tools LE software:

1  Click the Pro Tools LE icon in the Dock (or 
double-click the application icon in the 
Pro Tools folder inside the Digidesign folder). 

If the USB LED on the front panel of the 
Mbox 2 does not illuminate after installa-
tion, try unplugging the USB cable from the 
Mbox 2 USB port, and plugging it back in. 
If the USB LED still does not illuminate, 
shut down the computer, disconnect 
Mbox 2 and start the computer. Once the 
computer has fully restarted, reconnect 
Mbox 2.

Mbox 2 may not function properly if con-
nected to a USB hub. If you need to use a 
hub for other USB peripherals, connect the 
hub to a separate USB port; Mbox 2 must be 
connected to a dedicated port on the com-
puter in order to function properly.



2  Enter the authorization code in the dialog 
when prompted (making sure to type it exactly 
as printed, and observing any spaces and capi-
talization), then click Validate.

Your authorization code is located on the inside 
front cover of this guide. 

Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording. 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 

Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the buffer used to handle host 
processing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins. The H/W Buffer setting can also 
be used to manage monitoring latency.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.
To change the Hardware Buffer Size:

1  Choose Setup > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

RTAS Processors

The RTAS Processors setting determines the 
number of processors in your computer allo-
cated for RTAS plug-in processing. 

With computers that have multiple processors, 
or that feature multi-core processing or hyper-
threading, this setting lets you enable multi-pro-
cessor support for RTAS processes. Used in com-
bination with the CPU Usage Limit setting, the 
RTAS Processors setting lets you control the way 
RTAS processing and other Pro Tools tasks are 
carried out by the system.

◆ A higher number of processors reserves more 
CPU processing capacity for RTAS plug-in pro-
cessing. This is useful for sessions with large 
number of RTAS plug-ins.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can increase 
the latency caused by RTAS plug-ins, and 
affect the accuracy of plug-in automation, 
mute data, and MIDI track timing.

Playback Engine dialog for Mbox 2 
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◆ A lower number of processors leaves more 
CPU processing capacity for automation, screen 
redraws, and video playback in Pro Tools, or for 
other application running at the same time as 
Pro Tools.

To set the number of RTAS Processors:

1  Choose Setup > Playback Engine.

2  From the RTAS Processors pop-up menu, select 
the number of available processors you want to 
allocate for RTAS plug-in processing.

3  Click OK.

CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. Used in combination with the 
RTAS Processors setting, the CPU Usage Limit 
setting lets you control the way Pro Tools tasks 
are carried out by the system.

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum available CPU Usage Limit de-
pends on the number of processors in your com-
puter and on the number of processors you 
specify for RTAS processing. This value can 
range from 85 percent for single-processor com-
puters to 99 percent for multi-processor com-
puters.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
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To change the CPU Usage Limit:

1  Choose Setup > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE allocates for disk buff-
ers. The optimum DAE Playback Buffer Size for 
most disk operations is Level 2. 

◆ DAE Playback Buffer Size settings lower than 
Level 2 may improve playback and recording 
initiation speed, but may make it difficult to 
play or record tracks reliably with sessions con-
taining a large number of tracks or a high den-
sity of edits, or with systems that have slower or 
heavily fragmented hard drives.

◆ DAE Playback Buffer Size settings higher than 
Level 2 will allow for a higher density of edits in 
a session or a higher track count when using 
slower hard drives. However, a higher setting 
can also cause a time lag to occur when starting 
playback or recording, or longer audible time lag 
while editing during playback.

To change the DAE Playback Buffer Size:

1  Choose Setup > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK.

Using a larger DAE Playback Buffer Size 
leaves less system memory for other tasks. 
The default setting of Level 2 is recom-
mended unless you are encountering -9073 
(“Disk too slow or fragmented”) errors. 



Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate 
and clock source for your system. 

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.) 

To change the default Sample Rate:

1  Make sure that no Pro Tools session is open. 

2  Choose Setup > Hardware. 

3  Select the sample rate from the Sample Rate 
popup menu. 

4  Click OK.

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session
dialog. (See “Starting a Session” on page 37.)

Hardware Setup dialog for Mbox 2
Clock Source

The Pro Tools Hardware Setup dialog lets you se-
lect the Clock Source for the system.

Internal Use this setting if you are recording an-
alog signals directly into Mbox 2 analog inputs 
1–2 and/or are recording digital inputs into 
Mbox 2 inputs 3–4 where the digital device is 
synchronized to the Mbox 2 digital output.

S/PDIF Use this setting if you are recording ma-
terial into Mbox 2 S/PDIF inputs from an exter-
nal digital device. This setting will synchronize 
Pro Tools to that digital device. 

To select the clock source:

1  Choose Setup > Hardware.

2  Choose the clock source from the Clock 
Source pop-up menu. 

3  Click OK. 

Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Mbox 2. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

Your digital input device must be connected 
and powered on for Pro Tools to synchro-
nize to it. If your input device is not powered 
on, leave the Clock Source set to Internal.
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To rename I/O paths in I/O Setup:

1  Choose Setup > I/O

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding connections.

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Return. 

4  Click OK.
T

Audio MIDI Setup (AMS)

(Optional)

If you plan to use any MIDI devices with 
Pro Tools LE, configure your MIDI setup with 
the Apple Audio MIDI Setup (AMS) utility. See 
Appendix B, “Configuring AMS (Mac OS X 
Only)” for details. 

I/O Setup dialog for Mbox 2

See the Pro Tools Reference Guide (or choose 
Help > Pro Tools Reference Guide) for more 
information on renaming I/O paths.
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Backing Up your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Bombich Carbon 
Copy Cloner. By doing this, you can quickly re-
store your system configuration and settings if 
you encounter any problems.

Removing Pro Tools LE
If you need to remove Pro Tools software from 
your computer, you can use the Installer CD or 
the downloaded Installer file. 

To remove Pro Tools from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed. 
For details on Administrator privileges in 
Mac OS X, refer to your Apple OS X documenta-
tion. 

2  Insert the Pro Tools Installer CD-ROM in your 
CD-ROM drive or locate the downloaded In-
staller file. 

3  Double-click “Install Pro Tools LE.”

4  Enter your Administrator password and click 
OK. 

5  In the Installer window, choose Uninstall 
from the pop-up menu, and click Uninstall. 

6  Follow the on-screen instructions to remove 
Pro Tools LE.

7  When finished, click Quit to close the Installer 
window.



chapter 4

Mbox 2 Hardware and Connections

This chapter explains how to connect your Mbox 2 for monitoring, playback and recording. If you are 
new to working with digital audio workstations, first read through the Mbox 2 Basics Guide for basic 
setup information (such as connecting audio inputs, headphones, mics and instruments).

The following illustrations show two possible setups depending on the equipment in your studio.
Figure 1.  Mbox 2 micro studio configuration running Pro Tools LE on a desktop computer

powered speakers

monitor

mixer

DAT or S/PDIF

microphone

Mbox 2

instrument

USB 

FireWire 

headphones

computer

display

outputs

digital I/O CD recorder

cable

drive

MIDI device
Chapter 4: Mbox 2 Hardware and Connections 27



28
 Mbox 2 Getting Started Guide
Figure 2.  Mbox 2 micro studio configuration running Pro Tools LE on a laptop computer
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Mbox 2 Front Panel Features
The Mbox 2 front panel has the following features:
Figure 3.  Mbox 2 front panel 
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This LED indicates that Mbox 2 is using the 
S/PDIF inputs as the clock source. See “S/PDIF 
Digital I/O” on page 32.

USB LED

The USB LED indicates that the Mbox 2 has re-
ceived power from its USB connection. Once the 
USB light is on, audio can pass in or out of the 
system.

Front Panel Headphone Output

Use the Headphone Output to connect stereo 
headphones with a 1/4-inch stereo mini con-
nector. 
Headphone Level

The headphone knob adjusts the output level of 
the Headphone port, which outputs the signal 
that is routed to Outputs 1–2 in Pro Tools LE, 
and mirrors the Line Outputs. 

Monitor Level

The Monitor knob adjusts the output level of 
the Line Out ports. In Pro Tools, this will be the 
signal routed to Outputs 1–2. 
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Mix (Ratio) Control

Mbox 2 gives you the ability to monitor your 
analog input signals while recording, without 
the delay incurred by A/D/A converters and 
host-based processing.

This zero-latency analog monitoring is con-
trolled with the Mix knob, which you can use to 
blend and adjust the monitor ratio between 
Mbox 2 analog inputs and Pro Tools playback. 
The Mix knob has no effect when you are using 
S/PDIF digital inputs, since it controls the signal 
before it reaches the A/D converters.

To listen to just the Source input signal, turn the 
Mix knob fully left to Input. To listen to 
Pro Tools output only, turn the knob fully right 
to Playback.

The output from the Mix control is routed di-
rectly to the TRS line outputs, and is mirrored in 
the Headphone ports and S/PDIF output ports.

This ability to blend and control the relative lev-
els of Pro Tools playback and latency-free live 
analog inputs can be particularly effective when 
overdubbing. 
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Mono Switch and LED

The Mono switch sums the input channels to a 
mono signal (delivering that identical signal to 
both speakers). This has no effect on Pro Tools 
playback monitoring, recording, or on the main 
outputs. Switching your stereo source signal to 
mono is useful when you are recording a mono 
input while listening to stereo playback (to hear 
your playing in both sides), or for checking the 
phase relationship of stereo inputs. When en-
gaged, the Mono LED lights.

Monitoring while Overdubbing

By panning signals to the center or using the 
Mono switch, as opposed to panning them hard 
left and right in the Headphone outputs, you 
can create a more focused monitor mix to help 
minimize distractions while overdubbing. 

In situations where you are monitoring stereo 
microphones, stereo synthesizers, or any source 
pairs with a comfortable balance, you will prob-
ably not want to use the Mono switch. 

Checking Phase Relationships

The Mono switch can also be used for a quick 
check of the phase relationship between 
Source 1 and Source 2 inputs.

When the two input signals are out of phase, 
pressing the Mono switch will result in a sudden 
“hollow” sound that is the result of phase can-
cellation. This quick test with the Mono switch 
can help to avoid phase problems later when 
mixing these tracks. Frequent checking of phase 
relationships with the Mono switch can also as-
sist you in finding the optimal microphone 
placement.



48V Switch and LED

Phantom power is activated by the switch la-
beled 48V on the front panel of Mbox 2. The 
LED, when lit, indicates that 48V phantom 
power is active on the Mic/Line inputs. These 
inputs provide phantom power for micro-
phones that require it to operate. 

About Phantom Power

Dynamic microphones (such as a Shure SM57) 
do not require phantom power to operate, but 
are not harmed by it. Most condenser micro-
phones (like an AKG C3000) do require phan-
tom power to operate. 

If you are not sure about the phantom power re-
quirements for your microphone, consult your 
microphone’s documentation or contact the 
manufacturer.

Peak LEDs

These LEDs are clip indicators. If the Peak LEDs 
flicker occasionally, the signal reaching Mbox 2 
has clipped.

Gain Controls

These knobs adjust the input gain levels of the 
Mic/Line inputs.

Although phantom power can be used 
safely with most microphones, it is possible 
to damage some ribbon microphones with 
it. Always turn off phantom power and 
wait at least ten seconds before connecting 
or disconnecting a ribbon microphone.
Pad Switches and LEDs

The Pad switches engage a –20 dB pad on their 
corresponding input channels. When engaged, 
the Pad LEDs light. 

Source Selectors and LEDs

These switches select either the Mic or DI inputs 
for each channel. The DI and Mic LEDs indicate 
the current source input. For more information, 
see “Analog Audio” on page 34. 

Removable Handle 

Mbox 2 includes a handle that can be used for 
carrying and tilting, as well as a replacement 
panel that makes the unit more compact. 

◆ The handle can be used as a stand that tilts the 
unit into a more easily viewable angle when the 
Mbox 2 is placed on a desktop. The handle can 
also be used to carry the unit. 

◆ The handle can also be replaced with the op-
tional Mbox 2 faceplate panel. This panel lets 
Mbox 2 sit flat on a desktop, and reduces the 
space required when packed for traveling. 

To replace the handle with the Mbox 2 panel:

1  Unscrew the handle mounting screw located 
along the right edge of the handle (when view-
ing from the front). 

2  Remove the handle. 

3  Mount the replacement panel in position 
where the handle had been. 

4  Secure the panel to the unit in its new posi-
tion using the same screw you removed in 
step 1. 

5  Repeat the above basic instructions to replace 
the panel with the handle. 
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Mbox 2 Back Panel Features
Figure 4 identifies each port on the Mbox 2 back panel. 
Mbox 2 Getting Started Guide
Figure 4.  Mbox 2 back panel
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The Mbox 2 back panel has the following fea-
tures:

USB Port

This standard USB v1.1 connector is used to 
connect your computer to the Mbox 2. One 
standard USB cable is included with your sys-
tem. 

The Mbox 2 is compatible with USB 2.0 ports. 
However, the USB 2.0 bus will switch to the 
slower USB v.1.1 speed to accommodate 
Mbox 2.

MIDI I/O

The MIDI In and MIDI Out ports are standard 5-
pin MIDI ports, each providing 16 channels of 
MIDI input and output. 
S/PDIF Digital I/O

The S/PDIF in and out ports are unbalanced two-
conductor phono (RCA) connectors that utilize 
a full 24-bit, two-channel digital data stream.

The Sony/Philips Digital Interface Format 
(S/PDIF) is used in many professional and con-
sumer CD recorders and DAT recorders. To 
avoid RF interference, use 75-ohm coaxial cable 
for S/PDIF transfers and keep the cable length to 
a maximum of 10 meters. 

In use, the S/PDIF input channels are available 
in addition to the two channels of analog audio 
input. This lets Mbox 2 be used as a 4-in/2-out 
digital audio interface for Pro Tools LE. 

The S/PDIF output channels always mirror the 
main outs 1–2. 



Mon Out (Monitor Output)

These outputs support balanced TRS, or unbal-
anced TS, 1/4-inch connections. To monitor 
your mix, these outputs can be connected to a 
mixing board, directly to a monitoring system 
such as a stereo power amp, or another stereo 
destination.

The Mon Out Left and Right play the audio that 
is routed to analog outputs 1 and 2 from within 
Pro Tools, respectively. These analog outputs 
feature 24-bit digital-to-analog converters.

Input 1 and Input 2

Each analog source input channel (Input 1 and 
Input 2) provides Mic, DI, and Line (TRS) ports. 
These balanced/unbalanced analog audio in-
puts support a broad range of input levels, as fol-
lows:

• Mic (microphone) for XLR inputs

• Line (TRS) for line level signals on TRS or TS 
inputs

• Inst (instrument) for other 1/4-inch TRS or 
TS connections

On the front panel, the input signal is adjusted 
by the Gain control for each channel and the 
source (Mic/Line, or DI) is chosen using the 
Source selectors. 
Source 2 is at the far left (when looking at the 
back panel), and Source 1 is to its right. The back 
panel inputs for Source 1 and Source 2 are lo-
cated such that they are directly in line with 
their associated input controls on the front 
panel. This lets you locate input jacks more eas-
ily when viewing from the front of the unit. 

Making Signal Connections to 
Mbox 2
Mbox 2 can be used in a variety of audio setups. 
This section describes how to make basic con-
nections for:

• Monitoring

• Analog and digital input for recording

• MIDI

• Mixdown

Monitoring Audio

Connect headphones to the 1/4-inch port on 
the front panel to monitor through head-
phones. Use the Headphones level control to 
adjust level.

Mbox 2 Mon Outs (monitor outputs) play the 
audio that is routed in Pro Tools to Analog Out-
puts 1–2, and can provide left and right outputs 
to a two-track deck for mixdown, or to another 
stereo destination. 

Though the XLR connectors support instru-
ment and microphone level inputs, when-
ever a TRS cable is plugged in to the 
Line(TRS) port, the XLR port on that chan-
nel is ignored. 
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The Mbox 2 Monitor Outputs feature 24-bit dig-
ital-to-analog converters capable of maximum 
output of +4 dBu/+2 dBV (balanced/unbalanced 
signal). The connectors are TRS ports; unbal-
anced TS connectors are also supported.

To connect headphones:

• Connect headphones with an 1/4-inch stereo 
connector (or an adapter) to the Headphone 
jack. 

To connect to a home stereo:

■ Using 1/4-inch cables, connect the left and 
right Mon Outs on the back panel of Mbox 2 to 
the appropriate inputs on your stereo. 

To connect monitor speakers with a power amp or 
self-powered monitor speakers:

■ Using 1/4-inch cables, connect the left and 
right Mon Outs on the back of Mbox 2 to the ap-
propriate inputs on your mixer, power amp, or 
powered speakers. 

You cannot monitor Pro Tools audio 
through speakers connected to your com-
puter. To monitor audio, connect head-
phones, powered speakers, or an external 
amplifier to your Mbox 2.

The Mbox 2 headphone output can produce 
very loud output levels. Prolonged exposure 
can cause hearing damage. Adjust head-
phone volume carefully using the front 
panel Headphone Level control.

Home stereo systems often use RCA connec-
tors. You can use an adaptor or a special ca-
ble to convert from the TRS or TS connectors 
used by Mbox 2 to the RCA connectors on 
your home stereo.
Mbox 2 Getting Started Guide
Connecting Audio Sources to 
Mbox 2 for Recording

Digital and analog audio sources can be con-
nected directly to Mbox 2.

Analog Audio

Analog audio signals are output by micro-
phones, synthesizers, mixers, and instruments 
with magnetic pickups. Of these sources, micro-
phones and magnetic pickup instruments out-
put the quietest signals, and generally require 
the most amplification. Keyboards, preamps, 
and mixers output “line-level” audio, which 
varies with each device between the –10 dBV 
and +4 dBu standards. 

To accommodate these varying sources, Mbox 2 
provides switchable line input types with ad-
justable gain for each input channel.

To connect an analog audio source:

1  Do one of the following:

• To connect a microphone, plug an XLR ca-
ble directly into the Input 1 or Input 2 Mic 
input. 

• To connect a keyboard, mixer, or other 
1/4-inch TRS source, plug its TRS cable(s) 
directly into the Input 1 and/or Input 2 
Line (TRS) ports. Make sure nothing is 
plugged into the same channel’s Mic input. 

• To connect a guitar, bass, or similar device, 
plug its TS cable into the Input 1 or Input 2 
DI ports. 



2  On the front panel, press the channel Source 
Select switch as appropriate:

• To select the Mic input (XLR), press that 
channel’s Source switch until the Mic LED 
lights. Make sure nothing is plugged in to 
that channel’s Line (TRS) port. 

• To select the Line (TRS) port, press that 
channel’s Source switch until the Mic LED 
lights. 

• To select the DI port, press that channel’s 
Source switch until the DI LED lights. 

To activate phantom power:

■ If your microphone requires phantom power, 
first make sure the microphone is connected, 
then press the Phantom Power switch (labeled 
48V).

Digital Audio

Mbox 2 provides digital inputs and outputs for 
S/PDIF format digital audio. The two channels 
of S/PDIF digital input can be used in combina-
tion with the two analog inputs (for a total of 
four simultaneous input channels). 

About S/PDIF

S/PDIF (Sony/Philips Digital Interchange For-
mat) I/O is available on many CD recorders, 
DAT decks and other digital devices. Each 
S/PDIF connection provides two channels of 24-
bit digital audio. 

Enabling phantom power enables 48V 
through both mic inputs. 
To connect a S/PDIF device to Mbox 2:

1  Use two 75-ohm coaxial cables with male RCA 
connectors on both ends (purchased sepa-
rately). 

2  Connect the device’s S/PDIF output to 
Mbox 2’s S/PDIF input port, and the device’s 
S/PDIF input to Mbox 2’s S/PDIF output port.

To configure Pro Tools to record from a S/PDIF 
device:

1  Choose Setups > Hardware Setup. 

2  Choose S/PDIF from the Clock Source selector. 
On the front panel, the S/PDIF LED lights to in-
dicate this setting. 

3  On the recording track, choose the appropri-
ate stereo or mono S/PDIF source from the track 
Input selector. 

S/PDIF Mirroring

Pro Tools LE uses S/PDIF mirroring to automati-
cally “mirror” the audio that is sent to Line Out-
puts 1 and 2 on the S/PDIF RCA outputs. This is 
useful, for example, if you are monitoring a mix 
using your Line Outputs, and also recording the 
same source to an external S/PDIF device.

To configure Mbox 2 to record from a digital 
source, choose Setups > Hardware Setup in 
Pro Tools, then select S/PDIF in the Clock 
Source. 
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MIDI Connections

The two MIDI ports on Mbox 2 let you take ad-
vantage of all the MIDI features of Pro Tools LE, 
including recording and editing MIDI tracks.

If you need additional MIDI ports you can add a 
compatible MIDI interface. USB MIDI interfaces 
work effectively with Pro Tools systems on Win-
dows or Macintosh. 

Serial MIDI interfaces are supported on Win-
dows systems only.

To connect MIDI devices to your system:

1  Connect the MIDI OUT of your MIDI device 
or controller to the MIDI IN port on the back of 
Mbox 2. 

2  Connect the MIDI IN of your MIDI device or 
controller to the MIDI OUT port on the back of 
Mbox 2. 

See the Mbox 2 Basics Guide for informa-
tion on basic MIDI concepts.

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. Mo-
dem-to-serial port adapters and serial MIDI 
devices are not supported.

See Appendix A, “Configuring MIDI Studio 
Setup (Windows Only)” or Appendix B, 
“Configuring AMS (Mac OS X Only)” for 
information on configuring your MIDI 
studio for use with Pro Tools.

MIDI is not audio. To hear the output of 
your MIDI devices within Pro Tools, you 
must route the audio output of your MIDI 
device into your Mbox 2 audio inputs, and 
monitor or record the audio into your ses-
sion. See “Making Signal Connections to 
Mbox 2” on page 33.
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Connecting a Recorder for 
Mixdowns

After you record and mix your sessions in 
Pro Tools, you may want to mix them down to a 
DAT, CD recorder, Mini-Disc, or other stereo 2-
track recording device. 

Connecting an Analog Deck

Connect the left and right Mon Outs on the 
back of the Mbox 2 to your recorder’s analog in-
puts. Mon Outs Left and Right should be routed 
to the left and right inputs, respectively, on your 
recorder. These outputs are TRS ports. You may 
need adapter cables if your mixdown deck has 
RCA inputs.

Connecting a Digital Deck

If you have a CD recorder, DAT deck or other de-
vice that accepts S/PDIF connections, connect it 
to the S/PDIF In and S/PDIF Out RCA ports on 
the back of Mbox 2

For more information on mixdown options, 
see Chapter 5, “Working with 
Pro Tools LE.”

When recording from Pro Tools to a digital 
device, make sure the Pro Tools Clock 
Source setting is set to Internal clock mode.



chapter 5

Working with Pro Tools LE
This tutorial of Pro Tools LE software introduces 
its main windows and features, and also in-
cludes a step-by-step overview of audio record-
ing. 

All features described in this chapter are ex-
plained fully in the Pro Tools Reference Guide.

You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools Help menu. 

Session Basics
Pro Tools LE projects are created and saved as 
sessions. Sessions store all tracks, audio, MIDI, 
and other session information. Audio files, and 
fade files, Region group files, and backup Ses-
sion files are stored in folders within the session 
folder.

Session folder containing the session file and its 
associated folders
Starting a Session

To create a new session:

1  Launch Pro Tools LE.

2  Choose File > New Session. 

3  In the New Session dialog, set the audio file 
type, sample rate, and bit depth parameters for 
the new session.

4  Choose where you want to save your session. 
If you are using external hard drives with your 
Pro Tools system, make sure you select the ap-
propriate drive in the New Session dialog.

5  Type a name for your session.

6  Click Save. The new session opens its Mix, 
Edit, and Transport windows.

New Session dialog
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Main Windows

The Mix, Edit, and Transport windows are the 
main Pro Tools work areas. You can show any of 
these windows by choosing them from the Win-
dow menu. 
Mbox 2 Getting Started Guide
Edit Window Displays tracks in the session along 
the Timeline, for editing of audio, MIDI, and au-
tomation data. 

Mix Window Displays the Pro Tools mixer, with 
its familiar fader strip controls for volume, pan, 
solo, mute, and signal routing. 

To switch between the Edit and Mix 
windows, press Control+Equals (=) 
(Windows) or Command+Equals (=) 
(Macintosh).
Figure 5.  Edit window
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Transport Window Provides controls for Play, Stop, Rewind, Fast-Forward, Pause, and Record. The 
Transport window can also show Counter and MIDI Control displays.
S

Figure 6.  Mix window 

Tracks

Inserts
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Volume fader Level meter

Plug-In Insert
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Figure 7.  Transport window 
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Rulers

Pro Tools LE provides several different rulers to 
help navigate your session. 

Timebase Rulers

Timebase rulers, displayed along the top of the 
Edit window, include Bars:Beats, Minutes:Sec-
onds, and Samples. The current timebase deter-
mines the format of the Main counter, and pro-
vides the basis for the Edit window Grid. 

To select a Timebase ruler:

■ Click the name of the ruler at the top left side 
of the Edit window.

Conductor Rulers

The Conductor rulers, displayed just below the 
Timebase rulers, include Tempo, Meter, and 
Markers. The Meter and Tempo rulers indicate 
changes in meter and tempo within the session. 
The Markers ruler displays markers to important 
track locations. 

Selecting a Timebase ruler
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Setting a Tempo

You can set the tempo for your session by using 
the Song Start Marker, located in the Tempo 
ruler.

To set the session tempo with the Song Start 
Marker:

1  In the Tempo ruler, double-click the Song Start 
Marker.

2  In the Tempo Change dialog, enter the BPM 
(beats per minute) value you will use for the ses-
sion. The inserted tempo event replaces the de-
fault session tempo.

3  To base the BPM value on a different note 
value (such as an eighth note rather than the de-
fault quarter note), select a note value from the 
Resolution pop-up menu.

4  Click OK.

Song Start Marker

Change Tempo dialog

Song Start
Marker



Using the Click Plug-In

The Click plug-in creates an audio click during 
session playback. This works like a metronome 
that you can use as a tempo reference when per-
forming and recording. 

The Click plug-in is synchronized to the tempo 
and meter of the Pro Tools session, and follows 
any changes in tempo and meter.

Click Parameters

MIDI In LED Illuminates each time the Click 
plug-in receives a click message from the 
Pro Tools application, indicating the tempo.

Accented Controls the output level of the ac-
cent beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the un-
accented beats of the audio click.

The Click plug-in is one of many plug-ins 
that can be inserted on a Pro Tools track. 
See “Plug-Ins” on page 63.

Click plug-in
To use the Click plug-in:

1  Choose Options > Click to enable the Click 
option.

– or –

Enable the Metronome Click button in the 
Transport window.

2  Create a mono Auxiliary Input (Aux Input) 
track.

3  Insert a Click plug-in on the Auxiliary Input 
track. 

4  In the Click plug-in window, choose a click 
sound from the Librarian pop-up menu (this 
menu displays “factory default” when you first 
insert the plug-in).

5  Choose Setup > Click and set the Click and 
Countoff options. 

6  Click OK.

7  Begin playback. A click is generated according 
to the tempo and meter of the current session 
and the settings in the Click/Countoff Options 
dialog.

Click controls in the Transport window

Selecting a Click sound

The Note, Velocity, Duration, and Output 
options in this dialog are for use with MIDI 
instrument-based clicks and do not affect 
the Click plug-in.

Metronome Click button
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Using an External MIDI Click

Pro Tools also lets you use an external MIDI de-
vice to play the click. This feature can be turned 
on and off in the Transport window, and is con-
figured from the Click/Countoff Options dialog. 

To configure and enable an external MIDI click:

1  Choose Setup > Click.

2  Configure the click parameters as needed for 
your MIDI sound source.

3  Choose a MIDI sound source from the Output 
pop-up menu and click OK.

Click/Countoff Options dialog

See Appendix A, “Configuring MIDI Studio 
Setup (Windows Only)” or Appendix B, 
“Configuring AMS (Mac OS X Only)” for 
information on identifying external MIDI 
devices connected to your hardware and 
configuring your MIDI studio for use with 
Pro Tools.
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4  During recording or playback, you can turn 
the Click on or off with the Metronome Click 
button in the MIDI Controls display of the 
Transport window. 

Saving Sessions

As you build a session by adding tracks and 
changing session controls, you will want to save 
your work. Pro Tools provides three ways to save 
sessions. 

To save a session:

■ Choose File > Save, File > Save As, or 
File > Save Copy In.

Save Saves the currently open session file, leav-
ing it open for you to continue working. 

Save As Creates a duplicate session file with the 
name you choose, and leaves the duplicate open 
for you to continue working. This can be useful 
if you want to experiment with different ar-
rangements in the session without affecting the 
original session.

Save Copy In Saves a copy of the session file and 
lets you save copies of all audio files that are 
used in the session. This can be useful for ar-
chiving a session, preparing a session for trans-
fer to another system, saving to older Pro Tools 
session formats, or saving a session at another 
sample rate.

Click controls in the Transport window

Metronome Click button



System Resources and Settings 

You can change specific Pro Tools system set-
tings to optimize system performance.

Playback Engine Dialog

The Playback Engine dialog lets you adjust sys-
tem buffer sizes and allocate CPU processing 
power in Pro Tools. 

To configure system resources:

■ Choose Setup > Playback Engine. 

See the configuration chapter for your platform 
for details on configuring system settings.

System Usage Window

The System Usage window displays approxi-
mate information on CPU load and overall disk 
performance, so you can gauge your system’s 
processing capacity.

To view system resources and usage:

■ Choose Window > System Usage. 

Playback Engine dialog for Pro Tools LE system

Meters in the System Usage window 
Transport Controls
The Transport window provides access to all 
Pro Tools LE transport commands. Different 
transport controls can be displayed or hidden in 
this window.

To show the Transport window:

■ Choose Window > Transport. 

To configure the Transport window:

■ Choose View > Transport and select from the 
available view options. 

The Transport window provides Play, Stop, and 
other standard transport controls.

The Expanded view of the Transport window 
provides pre- and post-roll, start, end, and 
length indicators for Timeline selection, as well 
as the Transport Master selector. 

Transport window (Expanded view shown)

Fast Forward

Record Enable

Go to EndPlay

Stop

Rewind

Return to Zero

Online
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The Transport window can also display the fol-
lowing MIDI controls: Wait for Note, Metro-
nome Click, Countoff, MIDI Merge, Conductor, 
Meter, and Tempo. 

To start and stop playback:

1  Click Play in the Transport window to begin 
playback.

2  Click Stop in the Transport window to stop 
playback.

Transport window (MIDI Controls)

Press the Spacebar on your computer key-
board to start and stop playback.

Pro Tools LE starts playing from the loca-
tion of the cursor, or from the beginning of 
the current selection. The current setting of 
the Link Edit and Timeline Selection com-
mand in the Options menu also affects 
playback. See the Pro Tools Reference Guide 
for more information.

Meter and
Tempo controls

Tempo Ruler Enable

MIDI Merge

Countoff

Metronome Click

Wait for Note
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Tracks
Pro Tools LE lets you create tracks for audio and 
MIDI recording, submixing, routing, automat-
ing, and editing.

Pro Tools LE provides five types of tracks: audio 
tracks, Auxiliary Input tracks, Master Faders, 
MIDI tracks, and Instrument tracks. Audio 
tracks, Auxiliary Inputs, Master Faders, and In-
strument tracks can be mono or stereo.

Audio Tracks Record and play back audio to and 
from hard disk, monitor audio input when 
record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels, used for 
input, routing, and submixing

Master Faders Provide master channel controls 
and options for any output or bus path

MIDI Tracks Record, play back, and edit MIDI 
data

Instrument Tracks Combine the functions of 
MIDI and Auxiliary Input tracks, letting you 
control and monitor instrument plug-ins or ex-
ternal MIDI devices in a single channel strip.

To create a new track:

1  Choose Track > New. 

2  Specify the number of tracks, track type, and 
mono or stereo (for all types except MIDI). 

New Track dialog



To create multiple new track types in one step, 
click the “+” button in the New Tracks dialog. 
Specify the number of tracks, track type, and 
track format for each additional row of new 
tracks you want to create. 

3  Click Create.

In the Mix window, audio tracks, Auxiliary In-
puts, Master Faders, MIDI tracks, and Instru-
ment tracks appear as vertical channel strips. 

Track type is indicated by the Track Type icons 
just below the faders, and by the track colors.

Tracks in the Mix window

Audio Master
Fadertrack

Instrument
track

MIDI
track

Auxiliary
Input
track
In the Edit window, tracks are displayed hori-
zontally along the Timeline. The area in which 
audio appears for each track is the Playlist. 

Audio tracks, Auxiliary Inputs, Master Faders, 
MIDI tracks, and Instrument tracks can all be 
automated. See “Mix Automation” on page 64 
for more information.

Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Fad-
ers share many identical controls. Figure 8 
shows the controls found in audio or Auxiliary 
Input tracks. Master Faders provide all the same 
features as audio tracks and Auxiliary Input 
tracks, with the following exceptions: 

Input Selector A Master Fader’s output assign-
ment determines its input, or source. 

Inserts Inserts on Master Faders are post-fader 
only. (Audio track and AuxIliary Input track in-
serts are all pre-fader.)

Sends Master Faders do not provide sends. To 
send an output to another destination, use an 
Auxiliary Input track.

Timeline rulers and an audio track in the Edit window 

Timeline

Playlist
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Figure 8.  Stereo audio track in the Mix window
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MIDI Tracks

MIDI tracks provide volume, solo, and mute, in 
addition to MIDI input, output, channel, and 
program (patch) controls. Figure 9 shows the 
controls found in MIDI tracks. 

Figure 9.  MIDI track in the Mix window
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Instrument Tracks

Instrument tracks have many controls in com-
mon with audio tracks, and also have an addi-
tional Instruments View, which provides con-
trols for MIDI input, output, mute, volume, and 
pan. Figure 10 shows the controls found in In-
strument tracks. 

Figure 10.  Stereo Instrument track in the Mix window
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Region List
A region is a piece of audio or MIDI data that can 
also have associated automation data. For exam-
ple, a region could be a loop, a guitar riff, a verse 
of a song, a sound effect, a piece of dialog, or an 
entire sound file. 

In Pro Tools, regions are created from audio or 
MIDI files, and can be arranged in audio, MIDI, 
and Instrument track playlists.

All regions that are recorded, imported, or cre-
ated by editing appear in the Region List. Re-
gions can be dragged from the list to tracks and 
arranged in any order. Audio regions can also be 
auditioned from the Region List by Alt-clicking 
(Windows) or Option-clicking (Macintosh) the 
audio region name. The Region List pop-up 
menu provides features for managing regions 
and files (such as sorting, selecting, importing, 
or exporting files).

Region List

For more information on the Region List, 
see the Pro Tools Reference Guide.

Drag border to resize 
width of Region List

Click Regions button 
for pop-up menu

Click to hide Region List
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Navigating in a Session
Pro Tools LE provides many ways to navigate in 
a session, including using the mouse or entering 
a memory location into one of the counters.

To navigate to a location in the Edit window:

1  In the Options menu, make sure Link Time-
line and Edit Selection is enabled.

2  Enable the Selector tool at the top of the Edit 
window by clicking it.

3  Click in a track or Timebase ruler. The cursor 
appears at the selected location and the 
counters display the current time location.

To navigate using the counters:

1  Click in the Main Counter and enter a loca-
tion using your computer keyboard. 

Edit tools in Edit window

Clicking with the Selector in the Edit window

Selector tool

Click in a track or on a Timebase ruler
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2  Press Enter (Windows) or Return (Macintosh). 

Memory Locations 

Memory Locations and markers provide another 
way to navigate within sessions. Memory Loca-
tions appear as markers under the Timebase rul-
ers. You can store up to 999 Memory Locations 
or markers in a session.

To define a memory location:

1  Navigate to the location where you want to 
store a marker or memory location.

– or –

Begin playback somewhere before the point 
where you want to store a Memory Location or 
marker. 

2  Create a memory location by doing one of the 
following:

• Press Enter on the numeric keypad.

– or –

• Click the Add Marker/Memory Location 
(“+”) button, located to the left of the 
Markers ruler. 

Navigating with the Counter

Press the * (asterisk) key on the numeric 
keypad as an alternative to clicking in the 
counter. (The cursor will always appear in 
the Transport window’s Main Counter if it 
is displayed.) 

On some Windows laptops, you can press 
Fn+Enter to create a memory location. This 
is especially useful for laptops that do not 
have a numeric keypad.



In the New Memory Location dialog, you can 
define a marker, store a selection, or store any 
combination of the other available settings. 
These settings include Track Height, Group En-
ables, Pre- and Post-Roll values, and Track 
Show/Hide status. 

3  Choose settings for the Memory Location and 
click OK.

To go to a stored Memory Location: 

1  Choose Window > Memory Locations.

2  In the Memory Locations window, click the 
name of the memory location.

New Memory Location dialog

Memory Locations window
Viewing and Zooming

When viewing tracks in the Edit window, you 
can adjust the height of tracks as well as zoom in 
vertically and horizontally using the Track 
Height selector and Zoom tools.

To change track height:

■ Click the Track Height selector (the scaled ver-
tical bar at the left of the track), and select a 
track height from the pop-up menu.

Zoom and Track Height tools in the Edit window

You can apply many commands, including 
track height selection, to more than just a 
single track. Hold down the Alt key (Win-
dows) or Option key (Macintosh) while per-
forming an operation to apply it to all 
tracks. Hold down both the Shift and Alt 
keys (Windows) or Shift and Option keys 
(Macintosh) while performing an operation 
to apply it to all selected tracks.

Zoom Preset
Zoomer tool

Zoom In/Out buttons

Track Height selector

buttons

Zoom Toggle
button
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To zoom in or out on any area of a track in the Edit 
window:

1  Click to select the Zoomer tool.

2  Click or drag with the Zoomer tool to zoom in 
horizontally for a track or ruler. 

– or –

Press Alt (Windows) or Option (Macintosh) and 
click with the Zoomer tool to zoom out horizon-
tally for a track or ruler.

To zoom in or out incrementally:

■ Click the appropriate Zoom button:

• Zoom Out button (Left Arrow)

• Zoom In button (Right Arrow)

• Audio or MIDI Zoom buttons, to increase 
or decrease vertical zoom of the corre-
sponding track type

To zoom in or out continuously:

1  Select the Zoom tool. 

2  Hold the Start key (Windows) or Control 
(Macintosh) and drag in a track as follows:

• Drag up to zoom in vertically

• Drag down to zoom out vertically

• Drag to the right to zoom in horizontally

• Drag to the left to zoom out horizontally
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Zoom Toggle

The Zoom Toggle button lets you store a zoom 
state and toggle between it and the current 
zoom state. When Zoom Toggle is enabled, the 
Edit window displays the stored zoom state. 
When Zoom Toggle is disabled, the Edit window 
reverts to the last zoom state.

To store a zoom state using Zoom Toggle:

1  Make an Edit selection.

2  Click the Zoom Toggle button so that it is 
highlighted.

3  Adjust Track Height, Vertical Zoom, Track 
view, and the Grid setting.

4  Make any desired edits.

5  Click the lit Zoom Toggle button again to re-
vert to the last zoom state. 

6  Make another edit selection and click the 
Zoom Toggle button to recall the stored zoom 
state, and continue editing.

Zoom Toggle button in the Tool bar

Zoom Toggle button



Zoom Presets

Pro Tools provides five Zoom Preset buttons. 
You can use these to immediately return to es-
tablished zoom levels. You can define the mag-
nification level for each preset, on a session-by-
session basis.

To store a new Zoom preset definition:

1  Use the Zoom tool to establish a Zoom setting.

2  Click a Zoom Preset button (1–5) and choose 
Save Zoom Preset from the Zoom Preset pop-up 
menu. 

To recall a saved Zoom preset:

■ Click the corresponding Zoom Preset button 
(1–5).

Using Memory Locations for Zoom 
Control

Pro Tools Memory Locations let you store many 
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings. 
By creating Memory Locations that are neither 
markers nor selections, but have Track Height, 
Zoom Settings, or other options enabled, you 
can use Memory Locations to zoom in and out 
using just the numeric keypad.

For more information on creating memory loca-
tions, see “Memory Locations” on page 48.

Zoom Preset pop-up menu
Importing Data into Pro Tools 
Sessions
Pro Tools LE lets you import audio, MIDI, and a 
wide range of Pro Tools session data into your 
current session. 

Importing Audio

Pro Tools LE lets you import audio files from 
your hard drive or from a CD. This is very useful 
if you have audio files already recorded to disk 
or if you are working with CD-based sample li-
braries that you want to use in a session.

To import audio files or regions from disk:

■ Choose File > Import > Audio to Track to im-
port files and regions to new audio tracks (they 
will also appear as regions in the Region List). 

– or –

■ Choose File > Import > Audio to Region List to 
import files and regions to the Region List only.

To import a CD audio track:

1  Put the source CD into your computer’s CD 
drive.

2  Choose Window > Workspace and click the 
Audio CD icon to show the files on the CD.

3  Click the speaker icon in the waveform col-
umn of the Workspace browser to audition the 
corresponding file. Press the Spacebar to stop 
playback. 

Auditioning an audio file in the Workspace Browser
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4  Do one of the following:

■ Drag audio files from the Workspace browser 
to the Track List in the Edit window to import 
the files to new audio tracks (they will also ap-
pear as regions in the Region List).

– or –

■ Drag audio files from the Workspace browser 
to the Region List in the Edit window to import 
the files to the Region List only.

Importing MIDI

Pro Tools lets you import MIDI files into the Re-
gion List or directly into MIDI tracks in a ses-
sion. 

To import MIDI files into the Region List:

■ Choose File > Import > MIDI to Region List.

To import MIDI files to tracks:

1  Choose Window > Workspace and locate the 
MIDI files you want to import.

Dragging an audio file from the Workspace Browser to 
the Edit window Track List

For more information on searching, audi-
tioning, and importing audio with Digi-
Base, refer to the DigiBase Guide.
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2  Drag MIDI files from the Workspace browser 
to the Track List.

3  In the Import MIDI Settings dialog, choose 
the import location and settings for the MIDI 
you are importing.

Importing Files from Windows 
Explorer and Macintosh Finder

Pro Tools lets you drag and drop audio, MIDI, 
region group, REX, and ACID files directly from 
Windows Explorer or Macintosh Finder to the 
Timeline or the Region List of a Pro Tools ses-
sion. 

Dragging a MIDI file from the Workspace Browser to the 
Edit window Track List

Import MIDI Settings dialog

For more information on importing data 
into Pro Tools sessions, see the Pro Tools 
Reference Guide.



Basic Recording
This section describes how to record audio and 
MIDI into Pro Tools LE. 

Preparing for Recording

To prepare an audio track for recording:

1  Verify the connections to your microphones 
or instruments. Refer to Chapter 4, “Mbox 2 
Hardware and Connections” for more informa-
tion about connecting microphones or instru-
ments to Mbox 2.

2  Choose Track > New. Specify 1 Mono or Stereo 
audio track (depending on your sound source) 
and click Create.

3  In the Mix window, click the Audio Input Path 
selector on the new track. 

Routing an input to a mono track

Audio Input Path selector
4  From the pop-up menu, select the interface in-
put you want to record. For example, select In 1 
if your audio source is plugged into an Input 1 
jack on the back of the Mbox 2. Select In 1–2 if 
your audio source is stereo and is connected to 
Input 1 and Input 2 connectors.

Setting Input Levels

Input levels are adjustable using the gain knobs 
on the front of Mbox 2. You can also adjust in-
put signal levels at the source.

When you feed a signal into Pro Tools, make 
sure to adjust the input level to optimize the dy-
namic range and signal-to-noise ratio of the re-
corded file. If the input level is too low, you will 
not take full advantage of the dynamic range of 
your Pro Tools system. If the input level is too 
high, the waveform will be clipped, distorting 
the recording.

Try to set levels so that they register within the 
top 6 dB of the input meter without triggering 
the clipping indicator. on your audio interface.

Routing an input to a stereo track

Mbox 2 lets you record as many as four 
tracks simultaneously, by creating and as-
signing tracks to analog inputs 1–2 and 
S/PDIF digital inputs 3–4 (left and right). 

Set input levels to avoid clipping. Clipping 
is indicated by the red Peak LEDs on the 
front of the Mbox 2, and by the red indica-
tor at the top of each on-screen meter.
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To adjust input levels on Mbox 2:

1  Play the instrument or sound source at the 
volume you will record. 

2  Using the Gain controls on Mbox 2, increase 
or decrease gain until you are able to achieve 
maximum levels without clipping.

To adjust the monitoring balance on Mbox 2:

■ Using the Mix controls on the front of the 
Mbox 2, do one of the following: 

• To hear only the input signal, turn the Mix 
control fully left to Input.

• To hear an equal mix of playback and input 
signals, turn the Mix control to the center. 

Recording an Audio Track

To record an audio track:

1  Assign the input for a track and set its input 
levels.

2  Click the Track Record Enable button. 

Record enabling a track in the Mix window
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3  Choose Window > Transport to display the 
Transport window.

4  Click Return To Zero to start recording from 
the beginning of the session. You can also record 
to a selection in a track, or from the cursor loca-
tion in the Edit window. 

5  Click Record Enable in the Transport window 
to enable recording.

6  Click Play or press the Spacebar to record on 
all record-enabled tracks.

7  Record your performance.

8  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

To play back a recorded track:

1  Click the track’s Record Enable button a sec-
ond time to take it out of Record mode. 

2  On the front of the Mbox 2, turn the Mix con-
trol fully right to Playback.

3  Click Play in the Transport window or press 
the Spacebar to start playback.

4  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Transport window (Expanded view shown)

Fast Forward

Record Enable

Go to EndPlay

Stop

Rewind

Return to Zero

Online



Recording MIDI 

Instrument tracks combine a MIDI track and 
Auxiliary Input into a single channel strip that 
provides both MIDI and audio capabilities. In-
strument tracks let you record MIDI and moni-
tor audio from software and hardware instru-
ments.

To create an Instrument track and configure it for 
recording:

1  Choose Setup > MIDI > Input Devices and 
make sure your input device is selected in the 
MIDI Input Enable window, and Click OK.

2  Choose Track > New and specify 1 Mono In-
strument Track, then click Create.

3  Select View > Mix Window > Instruments to 
display the MIDI controls at the top of the In-
strument track in the Mix window.

4  Click the track’s MIDI Input selector and as-
sign the device and channel to be recorded, or 
leave it set to All.

MIDI Input selector in an Instrument track

MIDI Input selector
5  Do one of the following, depending on the 
type of instrument you are using:

• If you are using an instrument plug-in, 
click an Insert selector and insert the plug-
in on the Instrument track. The track’s 
MIDI output is automatically assigned to 
the instrument plug-in.

• If you are using an external MIDI device, 
click the track’s MIDI Output selector (at 
the top of the Instrument track) and assign 
the device and channel to receive the MIDI 
output (the choices will vary depending on 
the device).

Inserting an instrument plug-in on an Instrument track

MIDI Output selector in an Instrument track

If your connected MIDI device does not ap-
pear, check that you have configured your 
computer and its MIDI settings. See 
Appendix A, “Configuring MIDI Studio 
Setup (Windows Only)” or Appendix B, 
“Configuring AMS (Mac OS X Only)” for 
more information.
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6  You can assign a default program change to 
the track by clicking the Patch Select button in 
the Mix window and making the necessary se-
lections for program and bank select, and then 
clicking Done. Default program changes are 
sent when playing the track.

7  If you are using an external MIDI device and 
connected its audio output to an audio interface 
for monitoring in Pro Tools, click the Input se-
lector of the Instrument track and choose the 
corresponding audio input.

8  Click the Track Record Enable button to en-
able the Instrument track for MIDI recording.

9  Make sure Options > MIDI Thru is selected.

Patch Select button in an Instrument track

Choosing an audio input for an Instrument track

Patch Select button
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10  Play some notes on your MIDI controller and 
look for the track’s MIDI Velocity meter to 
move. Remember, MIDI is not audio, and the 
MIDI Velocity meter is not registering sound 
output, but MIDI activity.

11  Adjust the audio output level of the Instru-
ment track with its Volume fader.

To record MIDI on the Instrument track:

1  Verify that the Instrument track you want to 
record to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to start recording from the beginning of the ses-
sion. You can also record to a selection in a 
track, or from the cursor location in the Edit 
window.

3  Click Record Enable in the Transport window.

4  Do one of the following: 

• Click Play in the Transport window or press 
the Spacebar to begin recording.

• If you are using Wait for Note, the Play, 
Record, and Wait for Note buttons flash. 
Recording begins when the first MIDI 
event is received.

• If you are using Countoff, click Play. The 
Record and Play buttons flash during the 
Countoff, then recording begins.

MIDI meter in Instrument track showing MIDI activity

MIDI Velocity meter



5  Play your MIDI controller or input device.

6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the Region List.

To play back recorded MIDI data:

1  Click the Record Enable button to take the In-
strument track out of Record mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

MIDI data in the Instrument track
Editing
Pro Tools LE provides several tools for editing 
audio and MIDI. In the Edit window, audio and 
MIDI tracks can be edited into regions or re-
peated in different locations to create loops, re-
arrange sections or entire songs, or to assemble 
tracks using material from multiple takes. 

Audio and MIDI editing are typically used to:

• Fix or replace mistakes

• Re-arrange songs and projects

• Clean up track timing and rhythm by 
aligning hits to Grid values like bars and 
beats, or grooves

• Create final tracks using selections from 
multiple takes (also known as comp tracks).

Edit Modes

Pro Tools LE has the following Edit modes: Shuf-
fle, Spot, Slip, and two Grid modes, Absolute 
(standard Pro Tools Grid mode), and Relative.

The Edit mode is selected by clicking the corre-
sponding button in the upper left of the Edit 
window.

Edit modes and tools

Edit mode buttons

Press F1 (Shuffle), F2 (Slip), F3 (Spot), and 
F4 (Grid) to set the Edit mode.

Edit modes Edit tools
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The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various Edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Edit Tools

Pro Tools LE has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and 
Smart Tool. Select an Edit tool by clicking it in 
the Edit window. The Zoomer, Trimmer, Grab-
ber, and Pencil tools have multiple modes, 
which you can select from a pop-up menu when 
you click the tool.

For detailed descriptions of the Edit modes, 
see the Pro Tools Reference Guide.

Edit tools in Edit window

Press the Escape key to toggle through the 
Edit tools.

For detailed descriptions of the Edit Tools, 
see the Pro Tools Reference Guide.

Trimmer tool Grabber tool

Scrubber tool

Pencil toolSmart ToolZoomer tool

Selector tool
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Playlists and Nondestructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete 
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate 
playlists to save edits in their current state, then 
continue making additional edits to the new 
playlist, knowing you can always go back to the 
previous version. 

To create multiple playlists for editing:

1  Start with a track on which you want to try 
different edits.

2  From the Playlist selector’s pop-up menu, 
choose Duplicate.

3  Name the duplicated playlist and click OK.

4  Make your first series of edits.

5  Return to the original playlist by clicking the 
Playlist selector and selecting its name.

6  Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a 
track, and switch back and forth between play-
lists for comparison.

Playlist selector and pop-up menu

Playlist selector



Editing Regions

The Edit tools in Pro Tools LE are used to edit re-
gions in the Edit window. 

Trimming Regions

After recording an audio track, you will have an 
audio region on that track. If there is some si-
lence at the beginning of the region, or there is 
some extra audio at the end of the region, you 
can use the Trimmer tool in Slip mode to 
shorten the beginning or end of the region.

To trim an audio region:

1  Select Slip mode.

2  Select the Trimmer tool.

3  Move the cursor near the beginning of the au-
dio region (notice the cursor displays as a “[”).

4  Click at the beginning of the region and drag 
right to shorten the region.

Audio region

Audio region on a track

Trimming the beginning of a region
5  Move the cursor near the end of the audio re-
gion (notice the cursor displays as a “]”).

6  Click at the end of the region and drag left to 
shorten the region.

You can also extend a region using the Trimmer 
tool if there is audio data beyond the current 
boundaries of the region. To extend the region’s 
beginning, drag to the left; to extend the re-
gion’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how 
you might create and arrange a drum loop to 
compose a rhythm track.

To create and arrange a rhythm sequence:

1  Open or create a session in Pro Tools LE. 

2  Set the session meter and tempo by doing the 
following in the Edit window:

• Click the Ruler View selector and select 
both Tempo and Meter.

• Click the Add Tempo Change button and 
specify the tempo.

Trimming the end of a region

The trimmed region
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• Click the Add Meter Change button and 
specify the meter.

3  Click the Grid mode button to put Pro Tools 
in Grid mode.

4  Prepare to record using a click (see “Using the 
Click Plug-In” on page 41 or “Using an External 
MIDI Click” on page 42). 

5  Record a drum track (see “Recording an Audio 
Track” on page 54) keeping in mind that you 
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified 
tempo and meter.

– or –

Import an existing audio file, such as a drum 
loop from a sample library, and place it on an 
audio track (see “Importing Audio” on page 51).

6  Click the Selector tool, and drag on the wave-
form to make a one-bar selection. Note that the 
selection snaps to the specified grid.

7  Choose Track > New and create a new Stereo 
Audio track. 

8  Click the Grabber tool and select the Separa-
tion Grabber tool.

Add Tempo Change and Add Meter Change buttons

Making a selection in Grid mode

Add Tempo Change
Add Meter Change
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9  With the Separation Grabber tool, drag the se-
lection to the beginning of the new audio track. 
A new region is created and appears at the be-
ginning of the new track.

10  With the new region still selected, choose 
Region > Loop.

11  In the Region Looping dialog, enter the 
number times you want to loop the region, and 
click OK.

You now have a new rhythm track with a 
“looped” (repeated) phrase. 

You can use these editing tools and Beat Detec-
tive to do much more advanced editing of re-
gions.

Grouping Regions

The Region Groups feature in Pro Tools lets you 
group regions on multiple adjacent audio, 
MIDI, and Instrument tracks. Region Groups are 
useful for groove and tempo manipulation, ed-
iting, and arranging.

Dragging a selection with the Separation Grabber tool 

Region Looping dialog

For more information on Region Groups, see 
the Pro Tools Reference Guide.



Mixing
The Pro Tools mix environment provides many 
familiar channel strip controls for setting vol-
ume, pan, solo, and mute. Mixer and I/O con-
trols can be shown in both the Mix and Edit 
windows.

To view the Mix window:

■ Select Window > Mix.

Using Channel Strip Controls

The following controls are common to Audio, 
Auxiliary Input, and Instrument tracks.

Volume Fader Increase or decrease the track level 
by dragging its Volume fader up or down.

Pan Slider Pan a track left or right in the mix by 
dragging its Pan slider left or right.

Solo Button Solo a track (muting all other tracks) 
by clicking its Solo button.

Mute Button Mute a track by clicking its Mute 
button.

Press Control+Equals (=) (Windows) or 
Command+Equals (=) (Macintosh) to 
switch between the Edit and Mix windows.
Basic Signal Routing

Signal routing is accomplished by assigning 
track inputs and outputs. Audio track inputs can 
be from any hardware input or bus path. Once 
recorded, an audio track’s input is its audio file 
on disk. Auxiliary Inputs can be any hardware 
input or internal bus path. For all types of audio 
tracks, outputs can be routed to any hardware 
output or internal bus path.

You can use these signal routing features to set 
up virtually any mixer architecture for your 
projects, including sends and returns for effects 
processing and submixing.

Send and Return Submixing for Effects 
Processing

When you are submixing for reverb, delay, and 
similar effects processing, you can use sends and 
Auxiliary Inputs to achieve traditional send/re-
turn bussing. You can use a real-time plug-in 
(see “Plug-Ins” on page 63) as a shared resource 
for all tracks included in a submix. The wet/dry 
balance in the mix can be controlled using the 
track faders (dry level) and Auxiliary Input fader 
(wet, or effect return level).
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Creating a Send

Pro Tools LE provides up to ten sends per audio 
track. A send can be mono or stereo, routing to 
an output or one of 32 internal bus paths. 

To assign a send on a track:

1  Make sure the Sends you want to use are visi-
ble in the Mix window (View > Mix Window > 
Sends A–E or Sends F–J). 

2  In the Mix window, click a Send selector on an 
audio track and choose a bus path from the pop-
up menu.

3  Set the output level of the send. You can set 
the send level to zero by Alt-clicking (Windows) 
or Option-clicking (Macintosh) the Send fader. 

Assigning a send to a stereo bus path

You can configure the default level for 
new sends to be –∞ or at unity gain 
(0 dB) by enabling or disabling the Sends 
Default To “–INF” option in the 
Operation Preferences page. 
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Creating a Return

Auxiliary Input tracks can be created to act as re-
turn channels for busses, as well as for inputs 
from hardware sources.

To create a return:

1  Choose Track > New and specify 1 Mono or 
Stereo Auxiliary Input, then click Create.

2  Click the Input selector of the Auxiliary Input 
and set it to the bus path you assigned to the 
sends on the source tracks.

3  Click the Output selector of the Auxiliary In-
put and choose an output path.

Audio and Auxiliary Input tracks configured for a send 
and return

Send

Aux Input

to bus 1–2
Send Real-time plug-in
window

Aux track
input
from
bus 1–2

Aux Input track

Audio tracks



Master Faders

Master Faders are used as output and bus mas-
ters, and can control any mono or stereo output 
or bus path in a session. You can then use the 
controls on the Master Fader to control the vol-
ume, solo and mute, or apply inserts to those 
paths. 

Master Fader controlling main output path

Output assigned to control main mix
To create a Master Fader:

1  Choose Track > New and specify 1 Mono or 
Stereo Master Fader track, then click Create.

2  In the Mix window, click the Master Fader’s 
Output selector and choose the output path that 
you want to control. You can choose either out-
puts or internal busses.

To use a Master Fader as a master stereo volume 
control for all tracks in a session:

1  Choose Track > New and specify 1 Stereo Mas-
ter Fader track, then click Create.

2  Set the outputs of all audio tracks in the ses-
sion to Outputs 1–2 and set the panning of each 
track.

3  Set the output of the Master Fader to your 
main output path (Outputs 1–2).

Plug-Ins 
Plug-ins provide EQ, dynamics, delay, and 
many other types of effects processing, and 
function either in real time (RTAS) or in non-
real time (AudioSuite).

RTAS plug-ins are nondestructive effects, which 
are inserted on tracks to process audio in real 
time, during playback—just like an external 
hardware processor. 

AudioSuite plug-ins are used to process and 
modify audio files on disk, rather than non-
destructively in real time. Depending on how 
you configure a non-real-time AudioSuite plug-
in, it will either create an entirely new audio file, 
or alter the original source audio file.
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Real-time plug-ins are assigned to tracks from 
the Inserts view in the Mix or Edit windows. 
Once assigned to a track, plug-ins appear in the 
track’s Inserts view, and can be opened by click-
ing the Insert button.

To insert a real-time plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert selector on the track and select 
the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack 
plug-ins, and many more are available from 
Digidesign and our Development Partners. 

Compressor plug-in

For more information about plug-ins in-
cluded with Pro Tools, see the DigiRack 
Plug-Ins Guide. 

Insert button Plug-In window
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Mix Automation
Mix automation lets you record, or automate, 
changes to track volume, send levels, mutes, 
pan, and plug-in parameters.

To write automation:

1  Choose Window > Automation Enable.

2  In the Automation Enable window, enable an 
automation type (volume, pan, mute, send level, 
send pan, send mute, or any plug-in automa-
tion) by clicking its button so that it is high-
lighted.

3  In each track you want to automate, select an 
automation mode with the Automation Mode 
selector (Write, Touch, or Latch mode). 

4  Start playback and begin writing automation 
by adjusting faders and other controls during 
playback. Pro Tools LE remembers all moves 
performed on enabled parameters.

Enabling automation

Setting the Automation mode of a track



Once written, automation can be re-written or 
displayed and edited graphically in the Edit win-
dow. 

Final Mixdown
The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects, 
or bounce any submix. Once you have bounced 
your final mix to disk, you can use another pro-
gram to burn the resulting file to CD.

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks are included in 
the bounce. Any muted tracks do not appear in 
the bounce. If you solo a track or region, only 
the soloed elements appear in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will continue until it 
reaches the end of the session.

Volume automation in a track in the Edit window

For more information on using automation, 
see the Pro Tools Reference Guide.

Track View Volume breakpoint automation
To Bounce to Disk:

1  Choose File > Bounce to > Disk.

2  Select any mono or stereo output or bus path 
as the source for the bounce. 

3  Select the File Type (such as WAV), Format 
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz). 

4  If you are changing the sample rate of the 
bounced file, choose a Conversion Quality set-
ting.

5  Click Bounce.

Using Dither on Mixdown

You should use a dither plug-in whenever you 
are bouncing or mixing down audio to a lower 
bit depth (for example, when mastering a 24-bit 
session to 16-bit resolution for release on an au-
dio CD.)

If you are bouncing or mixing down audio for 
reuse at the same bit depth (for example, for 
transfer from one 24-bit capable system to an-
other), you do not need to dither the output.

It is preferable to use Master Faders instead of 
Auxiliary Inputs for applying dither, because 
Master Fader inserts are post-fader. With a Mas-
ter Fader, any changes to the track’s Volume 
fader will be processed by the dither plug-in.

To create a mixdown that can be written to 
an audio CD, be sure to select WAV, stereo 
interleaved, 16-bit, 44.1 kHz. 
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To dither audio for mixdown:

1  Create a Master Fader and assign it to control 
the output path for the audio you want to mix 
down or bounce.

2  Insert the included POW-r Dither plug-in (or 
another dither plug-in) on the Master Fader, af-
ter any other plug-ins or inserts on the track. 

3  In the dither plug-in window, click the Bit Res-
olution button and select the destination bit 
depth (20-bit or 16-bit).

4  In the dither plug-in window, click the Noise 
Shaping button and select a Noise Shaping set-
ting. Type 1 is appropriate for mono files, and 
Type 2 or Type 3 are appropriate for stereo files.

5  Choose File > Bounce to Disk to perform the 
mixdown.

Sample Rate Conversion on Mixdown

When you specify a different sample rate for a 
bounced file (for example, when mixing down a 
session recorded at 48 kHz to 44.1 kHz for re-
lease on an audio CD), a Conversion Quality set-
ting becomes available in the Bounce to Disk di-
alog.

There are five possible Conversion Quality set-
tings, ranging from Low (lowest quality) to 
TweakHead (highest quality). The higher the 
quality of sample rate conversion, the longer it 
takes to convert the bounced file.

For more information on using dither and 
sample rate conversion when mixing down, 
see the Pro Tools Reference Guide.
Mbox 2 Getting Started Guide



appendix a

Configuring MIDI Studio Setup 
(Windows Only)
MIDI Studio Setup
MIDI Studio Setup (MSS) lets you configure the 
MIDI controllers and sound modules that are 
connected to your system, and control the rout-
ing of MIDI data between your MIDI equipment 
and Pro Tools.

MSS automatically finds MIDI interfaces, and 
lets you specify a custom name for each of the 
MIDI ports within the MIDI Studio Setup docu-
ment. 

MSS also supports XML-based patch file names 
for storing and importing patch names for your 
external MIDI devices. 

Entire MIDI Studio Setup configurations created 
within MSS can be imported and exported. 
Ap
MIDI Studio Setup Window

The MIDI Studio Setup window is organized 
into three sections. Interface controls are at the 
top of the window. All the currently defined in-
struments are displayed in the Instrument 
Name list on the left side of the window. A de-
tailed view of MIDI parameters is shown in the 
Properties section on the right.

Interface Controls

Create This button adds a new instrument to 
the Instrument Name list.

Delete This button deletes the instrument or in-
struments selected in the Instrument Name list.

Import This button lets you import an existing 
MIDI Studio Setup file.

MIDI Studio Setup window
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Export This button lets you export the current 
MIDI Studio Setup file.

Show Duplicate Emulated Ports When this op-
tion is selected and you are using a MIDI inter-
face that supports timestamping (such as MIDI 
I/O), in addition to the MIDI ports on Mbox 2, 
the MIDI Studio setup window shows both the 
DirectMusic time-stamped output ports, and 
non-stamped duplicate emulated output ports. 

Instrument List

The Instrument list contains all the currently 
defined instruments. Selecting an instrument in 
the list displays that instrument’s properties in 
the Properties section of the window.

Properties Section

The Properties section lets you edit information 
for new instruments, or instrument currently se-
lected in the Instrument list.

When a previously defined instrument is se-
lected in the Instrument list, the Properties sec-
tion changes to reflect the properties of the se-
lected instrument.

Some MIDI Interfaces will not properly load 
or unload their drivers unless you quit and 
re-launch Pro Tools. Check the documenta-
tion that came with your MIDI interface for 
more information.

MIDI Studio Setup Properties section
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To define an instrument with MIDI Studio Setup:

1  Choose Setup > MIDI > MIDI Studio.

2  Click Create.

3  In the Instrument Name field, type the name 
of your instrument, and press Enter.

4  Set a manufacturer and model for the new de-
vice from the corresponding pop-up menus. If 
the Manufacturer and Model pop-up menus do 
not provide a name for your particular device, 
choose None.

5  From the Input pop-up menu, choose the in-
put port on your MIDI interface that is con-
nected to the MIDI Out of your instrument.

6  From the Output pop-up menu, choose the 
output port on your MIDI interface that is con-
nected to the MIDI In of your instrument.

7  Enable the appropriate MIDI channels (1–16) 
for the Send Channels and Receive Channels 
options (These determine which channels send 
and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-de-
finable instrument name for the currently se-
lected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list 
of MIDI equipment manufacturers. This list is 
derived from the XML-based MIDI device files. 

If you do not enter an instrument name, the 
Instrument Name field will automatically 
inherit information from the Manufacturer 
and Model pop-up menu. 

For more information, see “MIDI Patch 
Name Support” on page 69.



Model

The Model pop-up menu provides a list of MIDI 
devices, filtered by the manufacturer name. This 
list is derived from the XML-based MIDI device 
files provided with your Pro Tools installation.

Input Port

The Input Port pop-up menu displays a list of 
available MIDI interface input ports. Inputs will 
include Mbox 2 and any additional MIDI inter-
faces enabled on your system. The MIDI inter-
face port that is set and displayed here is the 
port through which MIDI data is sent from the 
external MIDI device specified in the Instru-
ment Name field into your MIDI interface.

Output Port

The Output Port pop-up menu displays a list of 
available MIDI interface output ports. The port 
set and displayed here is the port through which 
MIDI data is sent from your MIDI interface to 
the MIDI device specified in the Instrument 
Name field.

Send Channels

The Send Channels grid sets the send channels 
for the MIDI device specified in the Instrument 
Name field. 

For more information, see “MIDI Patch 
Name Support” on page 69.

If you set the input port to None, the defined 
instrument will not appear as a choice in a 
MIDI Input selector. 

If you set the output port to None, the de-
fined instrument will not appear as a choice 
in a MIDI Output selector. 
Ap
Receive Channels

The Receive Channels grid sets the receive chan-
nels for the MIDI device specified in the Instru-
ment Name field.

MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for your external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in Program Files\ 
Common Files\Digidesign\MIDI Patch Names\ 
Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the MIDI Stu-
dio Setup window (see “MIDI Studio Setup” on 
page 67).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.
pendix A: Configuring MIDI Studio Setup (Windows Only) 69



70
3  Click the MIDI track’s Patch Select button.

4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to Program 
Files\Common Files\Digidesign\MIDI Patch 
Names\Digidesign\<name of manufacturer>, 
and select the MIDI Patch Name file (.midnam) 
for the MIDI device.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select dialog

Patch Select button

Patch Select button

Change button
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6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog with patch names

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.



appendix b

Configuring AMS (Mac OS X Only)
Audio MIDI Setup
Pro Tools recognizes the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Launch Audio MIDI Setup (located in Applica-
tions/Utilities).

– or –

In Pro Tools, choose Setup > MIDI > MIDI Stu-
dio.

2  Click MIDI Devices. AMS scans your system 
for connected MIDI interfaces. If your MIDI in-
terface is properly connected, it appears in the 
window with each of its ports numbered.

Audio MIDI Setup (MIDI Devices)
3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

Making MIDI input and output connections

To remove a connection, select the cable and 
press Delete. To delete all connections, click 
Clear Cables.
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7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

External Device Icon

Naming a new MIDI device
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3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

 For Manufacturer and Model names, AMS 
refers to one or more files with the suffix 
“.middev” in the directory Root/Library/
Audio/MIDI Devices. Pro Tools installs a 
file that contains information for many 
commercially available MIDI devices, 
named “Digidesign Device List.middev.” If 
the Manufacturer or Model names for any of 
your external MIDI devices is not available 
in the AMS Manufacturer and Model pop-
up menus, you can add them by editing the 
.middev file in any text editor (such as 
TextEdit). 

Enabling MIDI channels



4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools. 

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS
device window.
MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in /Library/Audio/MIDI 
Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the Audio 
MIDI Setup window (see “Audio MIDI Setup” on 
page 71).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Patch Select button.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select button

Patch Select button
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4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to /Library/Au-
dio/MIDI Patch Names/Digidesign/<name of 
manufacturer>, and select the MIDI Patch Name 
file (.midnam) for the MIDI device.

6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.

Change button
Mbox 2 Getting Started Guide



Appendix C: Troubleshooting
Backing Up Your Work
It is highly recommended that you back up your 
work on a regular basis, and especially before 
making changes to your system configuration.

Backing Up Your Session Data

Back up your session and audio data frequently. 
There are a variety of media that are suited to 
back up projects of various sizes, from auto-
mated tape backup systems to high-capacity op-
tical drives, or to CD burners.

The best way to back up an entire session is to 
use the Save Copy In command. This command 
lets you save the session file and all of its associ-
ated files to a new location.

Backing Up Your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Norton Ghost 
(Windows) or Bombich Carbon Copy Cloner 
(Macintosh). By doing this, you can quickly re-
store your system configuration and settings if 
you encounter any problems.

You can also use the Auto Save Backup fea-
ture (in the Operation Preferences page) to 
have Pro Tools automatically save backups 
of the session file while you work.
Common Issues

Pro Tools Won’t Launch

Problem

When you double-click the Pro Tools applica-
tion or a Pro Tools session file, Pro Tools doesn’t 
launch, or displays an error message. 

Possible Solutions

◆ Check to be sure your computer has the re-
quired amount of RAM to launch Pro Tools. See 
the compatibility page of the Digidesign Web 
site (www.digidesign.com/compato).

◆ Try a complete restart. Turn off your audio in-
terfaces, computer peripherals and your com-
puter, and then turn them on again in the 
proper sequence.

◆ If you tried to launch Pro Tools by double-
clicking a Pro Tools session file, do the follow-
ing:

• Close any error message.

• Double-click the Pro Tools application.

• In Pro Tools, choose File > Open Session to 
open the session.

◆ Reinstall the Pro Tools application, using the 
Pro Tools Installer CD. See your Getting Started 
Guide or Pro Tools Upgrading Guide for installa-
tion instructions.
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Audio Interface Is Not Recognized

Problem

When you launch Pro Tools it does not recog-
nize an audio interface, or a connected audio in-
terface is not available.

Possible Solutions

◆ Turn off your computer and check to be sure 
your cables are properly and securely connected 
to your computer and to your audio interface.

◆ Verify that your Hardware Setup dialog set-
tings are correct.

Performance Factors
There are several conditions that may adversely 
affect the performance of Pro Tools. These in-
clude:

Network Connections Close any network con-
nections unless you are using them for network 
interchange of audio data.

Background Applications Any software utilities 
that run in the background or generate disk ac-
tivity, such as virus protection, disk optimiza-
tion, or file savers, should be turned off or re-
moved.

Screen Savers Screen saver software should be 
completely disabled on your computer before 
running Pro Tools.

Power Saver Features Some automatic power 
saver features, such as those that spin down the 
system hard drive, can affect Pro Tools perfor-
mance. These features should be turned off.

For the following possible solutions, refer to 
your Getting Started Guide.
Mbox 2 Getting Started Guide
Before You Call Digidesign 
Technical Support

Register Your System

Register your purchase immediately after re-
viewing the registration information card in-
cluded with every Pro Tools system. Registering 
your purchase is the only way you become eligi-
ble to receive complimentary technical support 
and future upgrade offers. Registering is one of 
the most important steps to complete as a new 
user.

Use Digidesign Resources

In addition to the printed and PDF versions of 
Pro Tools guides, your system includes the fol-
lowing sources of information:

Read Me Files These contain late-breaking in-
formation and known issues pertaining to 
Pro Tools software and hardware configura-
tions. Read Me files are installed in Documenta-
tion folder when you install Pro Tools.

Answerbase This is a database of common prob-
lems and DAE errors, and their solutions based 
on the latest information from Digidesign Tech-
nical Support. This database is installed in the 
Digidesign folder when you install Pro Tools. 
Answerbase is also available on the Digidesign 
Web site (www.digidesign.com).

Web Site (www.digidesign.com) This is your 
your best online source for information to help 
you get the most out of your Pro Tools system.



Gather Important Information

Digidesign wants to help you resolve problems 
as quickly and efficiently as possible. If you have 
the following information handy when you 
contact Technical Support, it will make the diag-
nosis of your problem easier. Take a few minutes 
to collect the following basic information:

System Information

Computer

• Make, model, processor speed

• Amount of system RAM

• Operating system (version of Windows or 
Mac OS)

• Any Drivers, Disk Utilities, or other system-
related applications you may have installed

Digidesign Hardware

• Type of cards, interfaces, or peripherals

Hard Drives

• Make, Model

• Drive size (GB)

• Drive speed (RPM)

• Drive type (SCSI, FireWire, IDE/ATA)

• Utility used to format the drive

• Number and size of partitions on the drive

Digidesign Software

• Pro Tools software version

• Plug-in versions

• Other Digidesign software

• Additional plug-ins from Digidesign Devel-
opment Partners
Other Hardware

Refer to the manufacturer’s documentation for 
operational details. 

The most common hardware additions include:

• 1394 (FireWire) cards for Windows systems 
(manufacturer, model)

• Video Capture cards (manufacturer, model)

To verify that your hardware is qualified for use 
with your Pro Tools system, refer to the compat-
ibility page of the Digidesign Web site 
(www.digidesign.com/compato).

Other Software

If you are using other audio or video applica-
tions, refer to the manufacturer’s documenta-
tion for operational details.

Make note of any other software that was run-
ning when a problem occurred.

Diagnostic Information

Note any DAE errors or other error codes you en-
counter. Additonally, note the ability to repro-
duce the problem under different conditions, 
for example, with another session, or after 
changing settings (such as the Hardware Buffer 
Size). 
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